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MySchoolAccounting Purchase and Applications    

Purchase and Process 
¶ The TES Software End User License Agreement and the purchase order is sent by the school 

district or business entity administrator to TES Software.  The TES Software License, 

Maintenance, and Support plan purchase details are specified in the contract/order.    

¶ For the on-site credit card processing Application and/or the online Fee Collection 
(MySchoolFees.com) Application contact admin@tessoftware.net or 888-756-5333 x1 to discuss 
which type of processing (Traditional or Cash Discount) is right for you. 
 

Download Credit Card Processing Applications at tessoftware.zendesk.com in the 

Forms section or email admin@tessoftware.net. 
¶ The applicant will receive a confirmation of receipt of the application(s) from TES Software 

within two business days following the application submission. If they do not, they should 
contact TES to inquire about their status. 

¶ These applications do not need to be completed if a contracted client does not desire to process 
credit card payments. 

¶ There are a variety of options for card processing through TES Software. 

MySchoolAccounting Installation & Setup 
Download Installation Software at www.tessoftware.com Downloads page 

¶ Download and Install Pervasive Workgroup Database Engine (PvcdWorkgroup) by using the 
Installation Wizard found on the Downloads page in the Database Engines section. 

¶ Download and Install MySchoolAccounting or MySchoolReceipts at the top of the page. 
o Choose NEW Installation within the installation wizard the first time. 

TIP:  You may need to run the program as the administrator: 

After install, right-click on the ICON>Properties>Advanced>Run as Administrator 

Double click on the desktop icon to open the program.  

Set Up Terminal Services for Remote Access (Optional) 
A terminal server is a server or network device that enables connections to multiple client systems to 

connect to a LAN (local area network) without using a modem or a network interface. Terminal Services 

is part of the Windows server operating system. For assistance setting up a Terminal Service, contact TES 

Support Hardware and Network Support at 888-756-5333 x10 or support@tessoftware.net. 

¶ If your school/district decides to use Terminal Services, you will download the 

MySchoolAccounting or MySchoolReceipts software onto the server rather than the 

ōƻƻƪƪŜŜǇŜǊΩǎ ŎƻƳǇǳǘŜǊ ǎȅǎǘŜƳΦ 

¢9{ {ƻŦǘǿŀǊŜΩǎ Technical Manual LINK for Technology Staff Reference  
 

mailto:admin@tessoftware.net
https://tessoftware.zendesk.com/hc/en-us
http://www.tessoftware.com/
mailto:support@tessoftware.net
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Getting Started (Software System Setup)   
Define System Settings  
File>Manager>System Definition 

System Definition 
General Tab: School Name, Cost Center (School Number), and Backup Path should be entered 

(minimum). Other contact information is added. 

Document Options:  

Receipt Form: Attributes are selected in this left section of the Document Options page. The Receipt 

Form and Printer is defined in the Define Workstation by each user. 

Check Form: Check printing options such as alignment are done in this middle section. There is no 

formula for the check printing alignment. We suggest you use paper in the check printing tray while 

experimenting with the location of the check number, amount, words, etc. which is printed on the 

check, so it prints properly for your checks and windowed envelope. A message may be included on the 

ŎƘŜŎƪ ǎǳŎƘ ŀǎ άtŀȅ ǘƻ ǘƘŜ ƻǊŘŜǊ ƻŦΦέ 

PO Form: The PO form is defined in this right section of the Document Options. A message may be 

included on the Purchase Orders. Some options are available such as previewing the PO before it prints. 

Enter/Entry Options: This is primarily used to enter the Sales Tax, NSF Fee, or ACH Fee Account (when 

applicable). 

Data ConnectionsΥ ¢Ƙƛǎ ƛǎ ǿƘŜǊŜ ŀ ŘƛǎǘǊƛŎǘΩǎ {v[ ŘŀǘŀōŀǎŜ ŎƻƴƴŜŎǘƛƻƴ ŀƴŘ aȅ{ŎƘƻƻƭCŜŜǎ όa{Cύ ŘŀǘŀōŀǎŜ 

connection are entered. TES Software acquires this connection information to connect to ǘƘŜ ŘƛǎǘǊƛŎǘΩǎ 

student record system (such as NexGen, PowerSchool, etc.) from the district technology department. 

The MSF database connection information comes from TES SofǘǿŀǊŜΩǎ aȅ{ŎƘƻƻƭCŜŜǎ {ǳǇport after a 

ǎŎƘƻƻƭΩǎ ƻƴƭƛƴŜ ŎŀǊŘ ǇǊƻŎŜǎǎƛƴƎ ŀǇǇƭƛŎŀǘƛƻƴ Ƙŀǎ ōŜŜƴ ŀǇǇǊƻǾŜŘ ōȅ ǘƘŜ ŎŀǊŘ processing company and the 

connection is created. 

Credit Card Processor: TES Software is currently partnered with Paywire Inc. (aka Payscout) and TSYS or 

Commercial Bank of California (CBCal) for credit card processing. Some longtime clients are still using 

Elavon (Merchant Services) or Payments Gateway. The PayCharge Ingenico Variables are entered by TES 

Software staff. Credit card readers will not function without this information. These variables are 

school/location-specific.  

District Connections: These ǎŜǘǘƛƴƎǎ ŀǊŜ ǳǎŜŘ ǘƻ ŘŜŦƛƴŜ ŀ ǎŎƘƻƻƭΩǎ ŜȄǘŜǊƴŀƭ ǎȅǎǘŜƳ ŦƻǊ ŜȄǇƻǊǘΣ district 

backup FTP server URL, etc. 

 

Print Setup 
File>Print Setup  

The print setup is used to set the default printer when not selected elsewhere. This menu option is 
generally not used except when trying to address a printer-related problem. 
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Define Workstation 
File>Define Workstation   

Settings set for ŜŀŎƘ ǳǎŜǊΩǎ printer(s), printer trays, and receipt form are done in the Define 
Workstation. The Define Workstation was changed in 2017 to be used with all users to dictate where 
documents are sent to be printed. These options are no longer assigned in the system definitions as they 
had been previously. 

TƘŜ 5ŜŦƛƴŜ ²ƻǊƪǎǘŀǘƛƻƴ ƳŜƴǳ Ƴŀȅ ōŜ ǳǎŜŘ ǘƻ ŎǳǎǘƻƳƛȊŜ ǘƘŜ ǿƻǊƪǎǘŀǘƛƻƴΩǎ Ŧƻƴǘ ǘȅǇŜ, size, and color. 
Choosing a font size larger than 12-point may cause contents in reports to not be viewable within 
specified columns. The workstation may be named whatever the user chooses. The Gj Export Path is 
only defined when data is exported to an external system such as NexGen, Alio, or Innovak. The lookup 
ōǳǘǘƻƴ ώΧϐ ǎƘƻǳƭŘ ōŜ ǳǎŜŘ ǘƻ ŀǎǎƛƎƴ ǘƘƛǎ ǇŀǘƘΦ 

Single User or Primary Computer for Peer-to-Peer Systems  
Separate printers may be assigned to various documents such as Reports, Checks, Purchase Orders, and 
Receipts. This allows one dedicated printer to be assigned to print checks, for example. 

Data Path and Ini Path should appear as shown: 

Data Path: c:\ tes\actw\PAYCHARGE\DATA 

Ini Path: c:\ tes\actw\PAYCHARGE\INI 

Peer / Remote Computer  
The Data Path will look differently on the remote computer than the path shown above (from the 
Primary Computer). The Data Path may look something like \ \ finance1\ tes\actw\PAYCHARGE\DATA. The 
remote Data Path points to the Base Path on the Primary Computer followed by \PAYCHARGE\DATA.  
(TES Support assists with this setup. School technical staff generally work with TES Support. Call 888-756-
5333 x10 for Hardware and Network assistance.) 

From FILE (selection on Main Menu) choose MANAGER> SYSTEM DEFINITION 

¶ GENERAL-- Enter School Information and Cost Center (School Number) 

¶ GENERAL--Create or Edit a Backup Path, select Startup Tasks (Startup Do Backup) 

¶ DOCUMENT OPTIONS--Assign Check and PO Forms, select attributes for receipts, forms, 
alignment for checks, etc. 

¶ EDIT/ENTRY OPTIONSτSet up Reimbursement Accts, Sales Tax, Nsf Fee Amount, and Ach Fee 
Amt 

¶ DATA CONNECTIONS--Enter Database Connection Information 

¶ MASTER FILE DEFINITION/PURCHASE CARDS- Create User Defined Tags, Purchase Card Remit 

¶ DISTRICT CONNECTIONSτAssign District Connections 

¶ CREDIT CARD PROCESSOR--Assign Credit Card Processor 

¶ NSF OPTIONS- select to exclude NSF information on all processes except the Student Control 
Center-for confidentiality purposes 

¶ CREDIT CARD PROCESSOR ς Set up Credit Card/Ingenico Processing credentials 

Don't forget to SAVE when done with the System Definitions after any changes have been made to a 
page. 

file://///finance1/tes/actw/PAYCHARGE/DATA
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TIP: From FILE>MANAGER>POSTING DEFINITIONS>DEFINE NEXT DOCUMENT NUMBERS - Assign 
Document Numbers (Checks, Purchase Orders, Receipts, etc.) if you don't choose to use the default 
settings. 

(See more detail under Define System Settings - above) 

Define Security Users 
File>Manager>Security>Browse Users 

¶ Select INSERT (or Edit for existing Users) 

¶ Enter User Id, Password, User Name, Comment or Title 

¶ Assign User Rights 

If applicable, Assign specific activity and accounts 
Select INSERT, Select ACTIVITY 

 

 LƳǇƻǊǘŀƴǘ bƻǘŜǎ ²ƘŜƴ 5ŜŦƛƴƛƴƎ ¦ǎŜǊǎΩ {ŜŎǳǊƛǘȅ: 

¶ You must assign at least one user with Manager Rights, or you cannot get back to this screen. 

¶ You can turn security off by just deleting all the entries in this file. 

¶ You can have multiple entries for a role.  For instance, you can have more than one person 
assigned as a secretary. 

User Type Permission 

Manager Access to all program functions including assigning users and 
passwords. Full access to Teacher Web Query. 

Secretary Access to all program functions EXCEPT assigning users and 
passwords.  

Receipts_POs Access to all program functions that will allow the entry of receipts 
and Accounts Receivable transactions, plus Purchase Orders. 

Receipts Access to all program functions that will allow the entry of receipts 
and Accounts Receivable transactions. 

POs Access to all program functions that will allow entry of Purchase 
Orders and Invoices. Does NOT include the ability to process 
checks. 

Bank Recon Access to only reconcile the monthly bank statement with the 
software. 

Library Fines Access to specified Activity and Accounts; generally used by the 
librarian. 

View Only View-only access to transaction journals, queries, and reports. 

Full Web Receipts Access to receipt all available fees. 

Web Query Only Access to view specified accounts assigned by the Manager (check 
box available to allow All Activities and Accounts to be viewed) 
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Teacher Web Receipts Access to receipt any Activity or Accounts assigned by the 
Manager. 

Web Query All Activities and 
Accounts 

Access to view all activities and accounts assigned by the Manager 
(check Web Query Only and the box to allow All Activities and 
Accounts to be viewed) 

 

User ID:      1-10 Characters.  User-Id is NOT case Sensitive. 

User Name:       0-30 Characters.  Reference Only. 

User Comment:       0-30 Characters.  Reference Only. 

User Password:      0-30 Characters.  User-Password is NOT case sensitive. 

User Rights:  Select from one of these User Rights levels (Manager, Secretary, 
Receipt/Helper, PO Helper, Full Web Receipts, Teacher Web Receipts, View 
Only) 

The definitions of Activity and Account combinations are used by the system to allow teachers/sponsors 
to access their account balances and other information through the Teacher WebQuery, WebReceipts, 
or Teacher Web Receipts. 

Users defined as a Manager, Secretary, or one who creates Receipts, Receipt_POs, Bank Recon, or 
Library Fines have the same security permission to view Activity/Accounts via the Teacher Web Query 
program as are assigned in the columns below the User Rights selection. 

TES-Security is an integrated feature that adds an additional layer of user and password security to the 
security provided by Windows, Networking, and physical security. Additionally, TES-Security allows for 
multiple tiers of user permission. 

 

Create Chart of Accounts 
File>Chart of Accounts  

¶ Enter/Edit Accounts or Quick Enter Accounts - Add, Delete, or Change an account  

¶ Enter/Edit Activities ς Add, Delete, or Change an Activity 

¶ Browse Activities ς Sorted by Activities, then accounts within the activity 

¶ Copy\Delete\Rename Activities 
o Insert, Change or Delete an account WITHIN the activity (right side) 
o Copy an Account within an activity to create a new account 
o Shows balance of an activity and summary of transactions in each account of the 

activity, along with the Budget amount. 
o Copy, Delete, or Rename an Activity (left side) 

Á Copy an Activity to make a new activity. The Activity number may be assigned 
upon creation, or the default may be accepted. 

o Flip Inactive Flag may be used by highlighting an activity and clicking the button. This will 
make the Activity unusable for receipts and journal entries, etc. (Activities and Accounts 
may not be deleted after they have been used in a fiscal year's books. This includes a 
journal entry to move funds at the beginning of a year.) 
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Assign Public and Non-Public Cash in Bank accounts (AR, AP, Bank Charges, etc.)  

File>Manager>Posting Definitions>Browse Posting Definitions 
This menu item ONLY applies to ALABAMA schools. 

This utility allows accounts to be assigned for Accounts Receivable, Accounts Payable, Bank Charges, 

Bank Interest, the Cash in Bank, and accounts such as Cash Over/Short, etc.) These accounts are 

generally setup initially to allow the system to encumber accounts to balance the system. This system 

allows for both Public and Non-Public accounts.  

 

Add (IMPORT) Students 
File>Manager>Import/Export Menu 

¶ Select Import Students 

¶ Select the Student Record System for your district (I.e., PowerSchool, STI iNow, Skyward, etc.) 

¶ Select the appropriate format for your district. (Check with your supervisor, technical staff, or 
TES Support if you are unsure which one you use.) 

¶ Students will not successfully Import unless the correct Data Connection SQL information has 
been previously entered into the System Definitions>Data Connections page 
[File>Manager>System Definitions] 

NOTE: There are other ways to get to the Import Student menu (via the Generate Student Fee Sheet, for 
example.) They are placed for convenience of use. 

  

Add Student/Teachers/Vendors/Other/Department (Manually) 
File>Master Files 

Teachers are added to the Master Files Manually as described below. 

New Students may be added manually in the same way. This is particularly helpful during registration 

when a student is paying a fee but not yet in the SIS (Student Information System) yet. When they are in 

the Student Record System, their information (spelling of the name, address, and other information) is 

adjusted and/or filled in. A student ID is required. 

¶ See the Import/Export Menu section above for directions on Importing Students automatically. 

Quick Edit Vendors, Students, Teachers 
Select a line and Insert, Change or Delete a file (You may also double click on a file to change it)  

Select Type, S, T, V, O, P [Student, Teacher, Vendor, Other, Pci Vendor (Purchase Card Vendor)] 

¶ You may also select Student, Teacher, Vendor, Other or Pci Vendor at the top. When used, it will 

populate the Type (T) automatically. 

Check the I box for an Inactive Student, W for a Waiver-approved student, or 1099 for 1099 vendor 

reports to be generated at the end of the calendar year.  
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Enter/Edit Vendors, Students, Teachers 
Same as Quick Edit Vendors, Students, Teachers but with a slightly different view. There is no file Type 

sort radio button or 1099 box option on this screen. 

This option includes the Send To feature to export to a file, email, printer, etc. 

 

Enter/Edit Departments 
Enter Code and Department Name. 

 

Creating Fees and Fee Sheets 
There are training materials and video training on this and other topics at 

https://tessoftware.zendesk.com. (Sign in using your work email and scroll down to the Training section 

to view or download materials. Use the Forgot Password utility if necessary. There are some particularly 

good visual screen shots there on creating fee sheets.) 

Generic Fees Defined 
Generic Fees are optional fees which are not associated ǿƛǘƘ ŀ ǎǘǳŘŜƴǘΩǎ ǎŎƘŜŘǳƭŜ ƻǊ ƎǊŀŘŜ ƭŜǾŜƭΦ ¢ƘŜǎŜ 

fees may be purchased by any student and are never required.  

Not all schools use a Generic Fee Sheet. The same Generic Fees may also be created in the Optional Fees 

Fee Sheet. 

Defining Generic Fees 
Receipts>Define Generic Fee Sheet (Not associated with a specific student or grade level; not required) 
Create a generic group called "_Full." The _ (underscore) will push the group to the top of your generic 
fee group lists. 

¶ Select Insert under the FEE GROUP header to create the generic group name. Enter. 
Fill your Generic group with all the generic fees for your school/entity. 

¶ Select +Insert on the right section of the screen and double click in the Description field to start 
entering the name ƻŦ ǘƘŜ ŦŜŜΣ ǎǳŎƘ ŀǎ ά/ƘŜŜǊ {ƘƛǊǘΣέ Tab to the next field. 

¶ Type the Teacher/Sponsor, if applicable, Tab 

¶ Click in the box if the item is taxable, Tab 

¶ Type the amount of the Item, Tab 

¶ Select the search button ώΧϐ in the next box to open the chart of account screen and highlight 
the account (I.e., Cheer Fundraising) for the fund to credit, and press the Tab key. 

¶ Repeat for all non-student specific fees desired, using income accounts 
 
NOTE: Variation Occasionally Used*  
[Some schools choose to only use the Generic Fee Sheet. Student Schedule-based Fee Sheets are not 
used in these circumstances. A long list of fees (possibly course or required fees) or Generic Fee Groups 
is listed for bookkeepers or staff to choose from to receipt from the student/payee. 
MySchoolAccounting and MySchoolReceipts can do much more for the school secretary, but it is the 
school/district's choice to use the software in this way if they choose.] 
 

https://tessoftware.zendesk.com/
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Create Generic Fee Sheet Groups  

¶ Select Insert under FEE GROUP and name the new group (i.e., Cheer). 

¶ Select another group such as _Full, displaying all the generic fees you wish to copy  

¶ Click only the boxes by the fee(s) you want in the new Group 

¶ Select Copy Tagged Items and enter the name of the group you wish them to be copied. 

¶ Click OK 
(The purpose of these groups is to easily locate fees students might wish to pay, especially during busy 
times such as registration.) 
NOTE: You may have to click off the new group or close the Generic Fee Sheet screen to show the fees 
copied to the new group. 

. 
Generic Fee Sheets can be used anytime without attaching to a student. You may include the same fees 
in the Optional Student Fee Sheet, but if a fee changes you will need to remember to change it in both 
places. 

 
Warning! NEVER put required fees in the Generic Fee Sheet. (See NOTE above regarding variations 
occasionally used* ) 

 

Delete Generic Fees 
Receipts>Define Generic Fee Sheet 
Select Fee Group you wish to edit.  
Highlight the fee you want to delete (the right-hand side shows fees within a group) 
Click on Delete and Close 
 

Create/Generate Student-Specific Fees  
Receipts>Define/Generate Student Fee Sheets 

First Import Students from Student Record System>Import Students (If you have not already) 

Select the Student Record System for your School/District and process the Import. 

 

Next, use the Generate Compressed BGL and Student File.  

NOTE: This internal process makes accounts and the Student File accessible. It only needs to be run once 

initially each year. 

 

Define Required Courses 
Receipts>Define/Generate Student Fee Sheet>Define Required Courses  

Click on the Insert button at the bottom right side of the screen. 

Insert Course Name>Click to add Tax (if appropriate)>enter in Price>enter in Course Number. 

Tab over to the next section to "Account Name"   a pop-up screen will appear with the Account 

Numbers.  Type the name of the account, and choose the appropriate account to charge, and click on 

the SELECT button.                       

TIP:  Be sure and verify with your Registrar that the course numbers are correct, and make any         
 necessary changes to Course sections. 
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Define Other Required Items 
Receipts>Define/Generate Student Fee Sheet>Define Other Required Items 

Click on the Insert button at the bottom right side of the screen. 

Enter the Start Grade and End Grade to specify the grade who is required to pay for this fee.  

Enter the Description, Price, whether it is taxed, and which account the funds will be credited. 

These fees are required but not associated with a course. Rather, they are assigned by grade level. If it is 

for just one grade, enter the same grade in the Start and End field. 

They will all show an R in the Required column. 

 

Other Optional Registration Items 
Receipts>Define/Generate Student Fee Sheet>Define Optional Registration Items 

Click on the Insert button at the bottom right side of this screen. 

Enter the Start Grade and End Grade to specify the grade who may pay for this fee. 

Example:  {ǘŀǊǘΣ мм 9ƴŘΣ мн 5ŜǎŎǊƛǇǘƛƻƴΣ 5ǊƛǾŜǊΩǎ 9Ř όLŦ ŦƻǊ only one grade, start and end grade would be 

the same.) 

Insert Description>Click in box to add tax, if appropriate>enter amount of item 

Tab over to the next section and a new pop-up window will appear with the account numbers.  Start 
typing the name of the account, and highlight the appropriate account to credit, and click on the SELECT 
button. (You may also double click on the account to select.) 
 

Connect Fees to Students 
Receipts>Define/Generate Student Fee Sheet>Generate Student Fee Sheet 

After you have Imported Students from your Student Record System, have run 

Generate Compressed BGL and Student File, 

Defined Required Courses, Other Required Items, and Optional Registration Items (3 fee sheets) 

You will Generate the Student Fee Sheet to put all the student information (grade, course fees, optional 

fees) together to create a student-specific fee sheet just for the student/parent to pay. 

When generating the student fee sheet, you may choose the Student Record System at the top, if you 

have not done so previously. You also have options (boxes) to select at the bottom. Process Import 

when ready. 

During busy times, such as registration, you may want to do Import Students and generate fee sheets 

daily or even twice a day. 

Daily Processes 
Test System Balance  
File>End of Day>Test System Balance 
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!ƭƭ ŎƻƭǳƳƴǎ ǎƘƻǳƭŘ ǎƘƻǿ άhYέ ŀǘ ǘƘŜ ōƻǘǘƻƳΦ ¸ƻǳ Ŏŀƴ ŎƻƴǘƛƴǳŜ ǿƻǊƪƛƴƎ ōǳǘ ǎƘƻǳƭŘ ŦƛƴŘ ǘƘŜ ǎƻǳǊŎŜ ƻŦ 

the problem as soon as possible, as it is difficult to remember later what happened on the day of the 

error. Warnings are simply warnings and not critical.  For assistance, call TES Support. 

TIP: You can check the View Multiple Days box at the top left of the Test System Balances screen to help 

you locate when the system went out of balance to aid in locating the error. 

 

Accounts Receivable 

Receipt Payments 

Student Receipting 
There are two options for receipting student fees on-site. The more popular option is via the Fee Sheet. 

Receipts> Student Control Center 

 

Student Receipting ς Fee Sheet - OPTION #1  

Fee Sheet Receipt 

¶ From the Student Control Center, begin typing a student's name or select it from the Master File 
drop-down menu. Either double click on the file name or highlight and click Select. 

o You can check the Student Only box to show only student names/files. 

¶ Click on the Fee Sheet button (located on the left) 

¶ The next screen will pull up their registration fees as well as other optional registration items. 

¶ On the right side of the screen, you may see some generic fee groups which may have been 
created/pre-defined by your school.  

o If there are no generic fee groups created, you will only see STUDENT, AR, and COURSES 
boxes along the right side of the fee sheet, and some boxes without names. 

o If you ONLY have generic fees, the STUDENT, AR, and COURSES boxes will not populate 
fees for a student. These fees come from the 3 Student-Based fee sheets. 

¶ The Student and AR boxes are checked by default.  They can be un-checked to remove the 
student's required registration and other optional registration fees.   

¶ Generic Fee Groups are listed showing different fee groups/categories that the Secretary has 
pre-defined such as (example) "Football."  If you check the Football category box, for example, 
you will see all the defined fees that have been included in that group that may be paid.      

¶ The person creating the receipt may check the P box to pay, C to create an AR or W for Waive.  
o Required Fees and ARs are selected as the default. You may use the Clear All button to 

unselect them if you choose. 

¶ Partial Payments on a fee may be made by clicking the P box and double-clicking in the Amount 
field for that fee and entering an amount. 

¶ Once the fees to pay have been selected, the amount is entered into the Cash or Check field.  
o If an amount is entered into the Check field, another field will open to enter the check 

number. This is helpful when trying to find information.  
o Cash is the default tender. If it's a Cash payment, you may simply click Post after 

checking boxes for fees, when ready. 
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¶ Post to process the payment and a receipt will print according to your receipt form/printer 
settings. 

 
NOTE: If all Required Fees are not paid, the remaining required fees will automatically transition into an 
AR (Accounts Receivable ς money owed to the school) in the Student Control Center (The student's 
account). 
 
NOTE: You may also click Fee Sheet and then type in a student name INSTEAD of going through the 
Student Control Center. It will take you to the same place. The advantage is that you get a quick view of 
what the student has paid first. [Receipts>Fee Sheet] 

 

Student Receipting ςNew Receipt - OPTION #2  

New Receipt 

¶ From the Student Control Center, begin typing a student's name or select it from the Master File 
drop-down menu. Either double click on the file name or highlight and click Select. 

¶ Click the Receipt button on the left. 

¶ Enter the Comment, Teacher (optional), and select the box below the Teacher field if the receipt 
is a refund of a prior expenditure. 

¶ Enter in the Amount and Tab. 

¶ A pop-up screen appears with account numbers ς choose the account you want the funds to go 
into (double click or Select) This may be done for multiple amounts and accounts. Enter a 
Comment (optional, but helpful.) 

¶ When done, enter the amount tendered in the cash or check field. If a check amount is entered, 
a field will open to enter the check number. 

¶ Post to process the payment and a receipt will print according to your receipt form/printer 

settings. 

NOTE: The same thing may be done via the Receipt Register. Go to Receipts>Enter/Edit Receipts>New 

Receipt. 

NOTE: When receipting an AR owed the school, you should use the AR Receipt button from within the 

Student Control or the Fee Sheet. Do NOT use the Receipt Register + New Receipt function. 

 

Credit Card Processing (On-site) 
[Your school must first apply and be approved to use Credit Card Readers which integrate with TES 

Software.] 

Directions for the pre-programmed Paywire Ingenico IPP320 Card Reader. 

¶ Create receipts using the same process, but instead of entering Cash or Check click the Credit 

Card button.  

¶ From your computer screen, select Credit or Debit (according to which type of card the 

cardholder reports.)  
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¶ Wait for the card reader (Ingenico) to say Swipe or Insert the card. At that time, you must swipe 

(no chip) or Insert (has a chip) into the card reader. Follow the prompts on the card reader to 

approve the amount, enter PIN (if applicable), etc. 

¶ When the green Approved box shows on the computer screen, click it to print the receipt. 

¶ If the red Abort box presents itself, you may click Credit or Debit on the software screen to try 

again. You do not need to exit the receipt to run the card again. 

NOTE: For manual transactions, you must always choose Credit (even if a debit card is being used). Press 

the F1 key on the card reader to be prompted to manually enter card numbers and other information. 

Follow the prompts. 

TIP: If your card reader says "Lane Closed" try to Initialize the Reader [Receipts>Credit Card-

Ingenico>Initialize Reader (button is top left of screen)]. You may also try unplugging, wait 10 seconds, 

and plug it in again. This can help after a power surge or other oddity. 

 

Other Receipting and Refunds 
(Receipts from a Company, Teacher, or any other patron other than students) 

Receipts>Enter/Edit Receipt Register 

¶ Click the +New Receipt button at the bottom of the screen. 

¶ Type the name of the Company, Teacher, or Patron. If the name does not populate, use the 
lookup button for the Master File List.  You can add a file by using the Insert button. Be sure to 
choose a Type (Vendor, Other, etc.), Tab.  Add a Comment, Tab. 

¶ Click in ǘƘŜ ōƻȄ ά¢Ƙƛǎ ǊŜŎŜƛǇǘ ƛǎ ŀ ǊŜŦǳƴŘ ƻŦ ŀ ǇǊƛƻǊ ŜȄǇŜƴŘƛǘǳǊŜΣέ ƛŦ ŀǇǇƭƛŎŀōƭŜΦ 

¶ Enter the amount and press Tab. 

¶ A pop-up screen appears with account numbers ς choose the account you want the funds to go 
to (double click or Select) This may be done for multiple amounts and accounts. Enter a 
Comment (optional, but helpful.) 

¶ When done enter the amount tendered in the Cash or Check field. If a check amount is entered, 
a field will open to enter the check number. If paying by Credit Card, click Credit Card in the 
Receipt Tendered section and follow the directions explained previously in this document. 

¶ Post to process the payment and a receipt will print according to your receipt form/printer 

settings. 

The Student Control Center may also be used to receipt a Teacher, Vendor, or Other by using the 
Receipt button. 
 

The Receipt Register 
You may view or edit a receipt via the Receipt Register. 

View the Receipt Register 
There are two ways to view the Receipt Register. 
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View Receipt Register - OPTION #1 
Receipts>Enter/Edit Receipt Register 

A listing of receipts will populate with receipt document number, date the receipt was created, amount, 
the name of the payee, comment, teacher, code (usually the student Id) credit card type, and which 
period a receipt was deposited. 

The default order is by Document Number, but by clicking the column header (Amount, Name, etc.), you 
can easily change the sort order. The lookup field may be used to look up any information in the 
highlighted field.  

For example, I could look up a student name by clicking the Name column header and type the name 
into the lookup field. The names sort alphabetically when I click on the Name header. The Amount 
column sorts numerically by amount when clicked, etc. You may exit the Register and re-enter to have it 
default to its usual view.  

Start and End fields may be used for date ranges. There is quite a variety of choices in the Select Dates 
screen. Simply click the Select Dates button to see your choices. 

Receipt Detail: 

The receipt name, date amount, etc. Is shown on the summary line and the BGL account(s) and 
amount(s) are shown in the detail (bottom portion) when a receipt is highlighted/selected.  

The Period columns represent which period the receipt was posted (P) and voided (V) in if applicable. 

 

View Receipt Register ς OPTION #2 
Reports>Registers>Receipt       

¶ Enter EITHER Start and End Document Number PLUS Period and Date OR 

¶ Period Start and End OR 

¶ Period Start or End and Date Start and End and run all receipts for the dates OR 

¶ You may further specify by Name Start and Finish. 

¶ Print Selected. 

¶ There is also an option to Export to Excel. Check the Export to Excel box and name the Excel file. 
o Print Preview is the default. You may Select All Pages and Print or X Select No Pages and 

check one page at a time to Print. 

Report Preview:  

¶ Use the Select All Pages (top left) and Print (bottom right) to print all pages. 

¶ Use X Select No Pages and use the check box (top left) to select one page to print. Use the <> 
buttons to navigate to the page you wish to select to view/print. Print (bottom right) when 
ready. 

 

Re-print a Receipt  
Receipts>Enter/Edit Receipt Register 

Locate the receipt you wish to reprint by using the lookup/sort system explained below. 
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Highlight the receipt and click the Print Receipt button at the bottom of the page. 

A listing of receipts will populate with receipt document number, date the receipt was created, amount, 
the name of the payee, comment, teacher, code (usually the student Id) credit card type, and which 
period a receipt was deposited. 

The default order is by Document Number, but by clicking the column header (Amount, Name, etc.), you 
can easily change the sort order. The lookup field may be used to look up any information in the 
highlighted field.  

For example, I could look up a student name by clicking the Name column header and type the name 
into the lookup field. The names would also sort alphabetically when I click on the header. The Amount 
column would sort numerically by amount when clicked, etc. You may exit the Register and re-enter to 
have it default to its usual view.  

Start and End fields may be used for date ranges. There is quite a variety of choices in the Select Dates 
screen. Simply click the Select Dates button to see your choices. 

 

Edit a Receipt   
Receipts>Enter/Edit Receipt Register 

Locate the receipt you wish to edit by using the lookup/sort system explained previously to sort by 
Document, Name, Amount, etc. 

To Change Account(s) or Amount(s): 

¶ Highlight the receipt and click the Change button at the bottom of the page to use the Void and 
Replace function to change which account the funds go to. You may void one or all lines, by 
choosing Void This Line or Void All Lines. Use the Replace button to insert the correct amount(s) 
or account(s) and Post.  

NOTE: You are required to give a Reason for the Change. Please type a short explanation that will be 
meaningful later. If there are multiple lines in the detail portion of the receipt, you may want to select 
the box at the top right to add the same comment to each line. This is simply for your convenience. 

To Change Name, Comment or Teacher: 

(This is usually used when a wrong student is receipted accidentally.) 

¶ Highlight the receipt and click the Edit Receipt Header button to change a Name, Comment, or 
Teacher. Type in or look up the correct Name, Comment, and/or Teacher. Add a Reason for the 
Change and Post Changes. 

A receipt will not automatically print; however, you may print a copy of the revised receipt from the 
Receipt Register as described in the previous section. 

NOTE: If the receipt has already been included in a deposit in MySchoolAccounting, you will not be able 
to change the amount. You MAY change the Account or Student it has been made for. 
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Void a Credit Card Receipt/Transaction   
Receipts>Credit Card-Ingenico 

(If Paywire is not the credit card processor for your school, your menu will only say Credit Card, and 
prompts will be slightly different.) 

¶ From the Paywire Ingenico EMV screen click the Void button (left) 

¶ Highlight the transaction to be voided 

¶ Select Post Void (button at top)  

¶ Wait for Approval (Both the original and void transaction will display in the transaction log) 

¶ The associated Receipt will automatically be voided when the credit card transaction is voided. If 
you void the receipt first, it does NOT void the cc transaction. 

NOTE:   Voiding a Credit Card transaction must be performed BEFORE the batch is closed. 

Click to View Video HERE 

Start the video and use the navigation bar at the bottom of the screen to advance to 9:51 for Voiding a 

credit card transaction. 

 

Refund a Credit Card Receipt/Transaction   
Receipts>Credit Card-Ingenico 

¶ From the Paywire Ingenico EMV screen click the Refund button (left) 

¶ Highlight the transaction to be refunded 

¶ Select Refund Credit Card button on the right 

¶ The associated receipt will NOT be voided. The money will already be headed to your bank in a 
prior settled batch. A journal entry to cash is created. The receipt must remain to show the 
funds for the original transaction. 

NOTE: Refunding a Credit Card transaction can only be performed AFTER the batch is closed  

TIP: We suggest refunds be done in a separate batch when possible. Net amounts for a settled batch 
which include a refund can be confusing when reconciling with your monthly bank statement. Cutting a 
refund check leaves a much cleaner audit trail. 

 Click to View Video HERE    

Start the Video and use the navigation bar at the bottom to advance to 12:39 for Refunding a credit card 
transaction.  

 

View a Student Payment Record (The Student Control Center) 
Receipts>Student Control Center 

The Student Control Center is a handy way to easily view what a student has paid for an entire fiscal 
period in one handy location. It also displays refunds made to a student. 

¶ Enter a name in the Name field or click on the down arrow to search in the Master File. 

http://www.screencast.com/users/TES-Software/folders/Camtasia%20Studio/media/856ef33c-3306-41c9-a2c2-00d8ed3284e2
http://www.screencast.com/users/TES-Software/folders/Camtasia%20Studio/media/856ef33c-3306-41c9-a2c2-00d8ed3284e2
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¶ The Student Only box may be selected to limit the choices to only students. 

¶ Within the Student Control Center:  Receipts will be in green, ARs (amount owed) amounts will 
be highlighted in red under the Balance column. 

¶ Unpaid required items will not show up as an AR until they have been converted from an unpaid 
item to an AR by the school staff. There is a utility in the AR Manager Menu to do this after 
students have mostly finished changing classes and registration is over. 

TIP: While in the name field, you can arrow down on your keyboard to run through student names. 

 

±ƛŜǿ ŀ {ǘǳŘŜƴǘΩǎ !ŎŎƻǳƴǘǎ wŜŎŜƛǾŀōƭŜǎ ό!w) 
Receipts>Fee Sheet and choose a student or 

Receipts>Student Control Center and choose a student, then use the Fee Sheet button. 

wŜǉǳƛǊŜŘ CŜŜǎ ǿƛƭƭ ǎƘƻǿ ŀǎ άwŜǉǳƛǊŜŘέ ōŜƭƻǿ ǘƘŜ /ƻǳǊǎŜ-Ref column in the fee sheet and will be 

displayed in a turquoise blue color.  

If all required fees are not paid in full, the balance will be transformed into ARs owed to the school. 

ARs will be highlighted red under the Balance column of the Student Control Center, and in the Class 

Change screen for a student. 

Accounts Receivables will be discussed in a later section. 

 

Deposit Funds   

Cash/Check Deposit 
After receipts have been collected, they are available for deposit. 

There are two ways to get to the Deposit Register to Make a Deposit. Both will get you to the same 

place. 

File>End of Day>Deposit or  

Receipts>Make Deposit 

You may first want to use the Print Items to Deposit (button) to be sure you reconcile before creating 

your deposit. This optional report will show all receipts to deposit, including credit card receipts. 

¶ Click on the Cash/Check Deposit button and view the Cash/Check receipts which have not yet 

been deposited. A Cash total and Check total are located at the bottom of their respective 

columns. An Actual Deposit field/total will be displayed. This should match the amount of Cash 

and Checks you have to take to the bank. 

o This should be done each day. The goal is to replicate what is actually happening. If you 

take, i.e., $22.00 to the bank, that is what your deposit in the software should be. This is 

very important when you reconcile at the end of the month. 
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¶ The default is for all boxes [X] for receipts to be selected for deposit. You may uncheck a 

box/receipt if it does not belong to a deposit. (For example, you already have your deposit ready 

for the bank and receipt a late payment. You could uncheck it and save it for tomorrow.) 

¶ Use the Print Deposit (button) when you have verified that your totals agree with your 

cash/checks. If they do not, you may exit and not Post yet. 

¶ Post Deposit when ready (the window will close.) 

¶ Your newly created deposit will now show in the Deposit Register: total on left, receipt detail on 

the right. 

NOTE: You may print your deposit report anytime (Reports>Registers>Deposits) 

NOTE: If the month/posting period changes on the weekend and you desire a deposit to be in the 

recently ended/previous period, you can make receipts or deposits in it. The date posted on the 

documents will be the last day of the month unless you manually remember to select a date when 

creating it. (i.e., Creating Receipts/Deposit for P1 in P2.) 

For Example LǘΩǎ aƻƴŘŀȅ ŀƴŘ ǘƘŜ ŦƛǊǎǘ ǿƻǊƪƛƴƎ Řŀȅ ƻŦ ǘƘŜ ƳƻƴǘƘΦ L ƘŀǾŜ ƎŀǘŜ Ǌeceipts from a weekend 

event which were dropped in a lock bag for my retrieval and count. I keep the TES software in the prior 

posting period and create the receipts and deposit for the actual date they were received. It remains an 

outstanding deposit in the software until it is reconciled. I change the posting period to receipt others in 

the current period. 

 

Credit Card Deposit 
After receipts have been collected, they are available for deposit. 

There are two ways to get to the Deposit Register to Make a Deposit. Both will get you to the same 

place. 

File>End of Day>Deposit or  

Receipts>Make Deposit 

You may first want to use the Print Items to Deposit  (button) to be sure you reconcile before creating 

your deposit. This optional report will show all receipts to deposit, including Cash/Check receipts. 

¶ Click on the Credit Card Deposit button and view the Credit Card receipts which have not yet 

been made into a deposit. MC/Visa, Discover, Am Ex totals will show under their respective 

columns. A Total Receipts to Deposit will be displayed. This total should match the amount of 

Credit Card Receipts you have for the day. 

¶ This should be done each day. Unlike MySchoolFees.com deposits, this is generally done at the 

end of each day. This is very important when you reconcile at the end of the month. 

¶ The default is for all boxes [X] for receipts to be selected for deposit. You may uncheck a 

box/receipt if it does not belong to a deposit. (Unlike a Cash/Check deposit, you cannot un-

select a credit card transaction in the batch when closing a batch.) 
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¶ Use the Print Deposit (button) when you have verified that your totals agree with your receipts. 

If they do not, you may exit and not Post yet. 

¶ Post Deposit when ready (the window will close.) 

¶ The system will take you to the Paywire Ingenico EMV (unless you use a different processor) 

screen where you will use the Close Batch button to settle/close your card swipe batch. These 

totals should match your credit card deposit you just made. If you ran a Refund transaction, a 

Net Batch total would be displayed. 

o We strongly recommend you issue checks for refunds, or issue credit card refunds in a 

separate batch. Net settled batches on bank statements can be confusing come bank 

reconciliation time. 

¶ If your MySchoolAccounting or MySchoolReceipts software does not automatically take you to 

the Paywire Ingenico screen to close your batch, go to Receipts>Credit Card Ingenico and click 

the Current Batch button to view and then close your batch using the Close Batch button. 

¶ Your newly created deposit will now show in the Deposit Register: total on left, receipt detail on 

the right. 

Click to view a Credit Card Ingenico Training video HERE.  

Start the Video and use the navigation line at the bottom to advance to 14:35. 

 

Close Credit Card Ingenico Batch  
After Posting a Credit Card Deposit as explained in the previous section- 

¶ The system will take you to the Paywire Ingenico EMV screen where you will use the Close 

Batch button to settle/close your card swipe batch. These totals should match your credit card 

deposit you just made. If you ran a Refund transaction, a Net Batch total would be displayed. 

o We strongly recommend you issue checks for refunds, or issue credit card refunds in a 

separate batch. Net settled batches on bank statements can be confusing come bank 

reconciliation time. 

o Some clients not using Paywire TSYS for their credit card processing will have a slightly 

different screen, but the steps are very much the same. 

¶ If your MySchoolAccounting or MySchoolReceipts software does not automatically take you to 

the Paywire Ingenico screen to close your batch, go to Receipts>Credit Card Ingenico and click 

the Current Batch button to view and then close your Net Batch using the Close Batch button. 

    

View Closed Batch from MySchoolFees Online Payments  
This applies only to schools who have applied and process online payments with MySchoolFees.com. 

TES Software/MySchoolFees Staff will provide you with a login and password to view your school's 
settled batches. Most of our clients are processing with Paywire/TSYS. These batches show which 
receipts were "settled in batches" and sent to the bank as a total deposit.  School staff should always 
match their TES deposits to this batch for more accurate and efficient end-of-month processing. They 
are usually "BATCHED" daily.   

http://www.screencast.com/users/TES-Software/folders/Camtasia%20Studio/media/856ef33c-3306-41c9-a2c2-00d8ed3284e2


 

30 
Copyright © 2021 TES-Software, Inc.     

 

 
TIP: Since Batches are closed automatically around midnight, print the batch report and make your                
 MySchoolFees Deposit the NEXT day in your MySchoolAccounting software.  
 
You may access this online location via the Credit Card Ingenico menu by using the Paywire Online 
button or go to https://dbtranz.paywire.com. Enter the User Name and Password you were provided 
and click Login. Select Reports>Transaction Reports> Transaction Details Report By Location. Enter a 
Min Date and Max Date, click Merchants to select the account batch you wish to view and click OK. Look 
for your account, i.e., Pretend High School ς MOTO. MOTO is online batches (Retail is card swipe.) The 
numbers beside your School Name are your MID (Merchant ID number). 
 
NOTE: Keep in mind that the credit card transaction in the batch has the parent/card holders name, 
while the receipt has the student's name. They are not always the same. Also, a parent/card holder may 
pay for more than one student with one check-out in MySchoolFees. This results in separate receipts for 
the student payments, with one credit card transaction. You may be required to add separate student 
receipts to equal one parent/payee payment. 
 
 

Import MySchoolFees Online Payments into MySchoolAccounting 
MySchoolFees>Import- Receipts-from-MySchoolFees 
 
After viewing your settled batch from the previous 24-hour period as described in the previous section: 

¶ Click on MySchoolFees at the top of your MySchoolAccounting home screen. 

¶ Click on Import-Receipts-from-MySchoolFees. 

¶ Select Print Pending MySchoolFees to print the MySchoolFees Batch report (optional). 
 

 Watch this Video on how to view your online settled batch and make a corresponding deposit. 
 

Create MySchoolFees Online Payment Deposits 
MySchoolFees>Import- Receipts-from-MySchoolFees 
 

¶ Click Post MySchoolFees to TES to view the receipts to import/post in your MSF Deposit. 

¶ The system will tell you how many receipts are available to deposit from your online account. 

¶ Click OK to see the receipts ready for import into the MSA system. You may need to unselect 
some receipts to match the settled batch you just viewed and printed from Paywire. 

o Any receipts which were unchecked will not show as deposited/imported until included 
in another deposit. 

¶ When ready, Post Deposit. The MSF Deposit will now show in the Deposit Register.  
 

TIP:  Always match your receipts to be deposited to the ŎǊŜŘƛǘ ŎŀǊŘ ǇǊƻŎŜǎǎƻǊΩǎ ǎŜǘǘƭed batch report.  
After a weekend, or days away, you may need to make multiple MSF deposits to match the settled 
batches which occurred while away from the office.  One credit card batch = one deposit in MSA                                                            

https://dbtranz.paywire.com/
https://www.bing.com/videos/search?q=you+tube+myschoolfees&view=detail&mid=DD984BE8AC0639BEA0B8DD984BE8AC0639BEA0B8&FORM=VIRE
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View the Deposit Register 
Receipts>Make Deposit or  

File>End of Day>Deposit 

The deposit summary will be on the left and deposit detail (receipts which make up a deposit) on the 

right. The deposit summary is listed by Deposit Number, Date of the deposit, Receipts total, total 

deposit Amount, the Receipt Range (type: CASH, M/V Disc, OR MSF and rec numbers for the deposit.) 

TIP: You may print the deposit register by going to Receipts>Deposit Register>Print Deposit Register   

Void/Edit a Deposit 
There are times when you may need to void a deposit. For example, if you discover that a receipt which 

is part of a deposit has the wrong amount, you will first need to void the deposit it is part of, edit the 

receipt amount, and then create the deposit again. 

¶ Go to the Deposit Register in one of the ways listed above and highlight the deposit you wish to 

Void or Edit. 

¶ Select Void this Deposit (button near left bottom of screen) 

¶ {ŜƭŜŎǘ άYesέ ǘƻ ŎƻƴǘƛƴǳŜ ƻǊ άNoέ ǘƻ ŎŀƴŎŜƭ to confirm the Void. 

¶ Give a reason for the VOID, then press Save. 

¶ The deposit is voided, and the receipt/s are released and available for edit. 
o ¢ƘŜ ŘŜǇƻǎƛǘ ǿƛƭƭ ǎƘƻǿ ŀǎ ά5ŜǇƻǎƛǘ ±ƻƛŘέ ƛƴ ǘƘŜ wŜŎŜƛǇǘ wŀƴƎŜ ŎƻƭǳƳƴΦ 

¶ You may now edit (if applicable) and re-create the deposit, if appropriate. 

 

Waive or Credit Fees  

Waive a Fee  
NOTE:  Waiver eligible is a qualified student status. You should follow district guidelines to determine 

whether a student is eligible for fees to be waived. 

Receipts>Student Control Center 

Locate the student records you need to Waive in the usual manner as described previously. 

¶ Enter a name in the Name field or click on the down arrow to search. 

¶ Use either the Fee Sheet or the Waive AR button from within the Student Control Center for the 

student. 

¶ If using the Fee Sheet, select the W box on the line for the fee you are waiving. Post the receipt 

when you are finished. For your convenience, there is a Waive All, Waive Req. (required) and 

Waive AR buttons. Be sure this is what you want to do before Posting. 

¶ A waived fee receipt will not print (by itself), but the Student Control Center detail may be 

printed by using the Print button on the left. 

¶ If a payment is made and a fee is waived, a receipt will print and show a Waiver payment. 

NOTE: If a student qualifies for waivers, they may be marked as Waiver Approved in the Master Files 

ώCƛƭŜҔ aŀǎǘŜǊ CƛƭŜǎϐ ōȅ ŎƘŜŎƪƛƴƎ ǘƘŜ ² ōƻȄ ƻƴ ǘƘŜ ǎǘǳŘŜƴǘΩǎ ƳŀǎǘŜǊ ŦƛƭŜ ŀŎŎƻǳƴǘ ƭƛƴŜΦ This will put a red 
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²ŀǾ ƴƻǘŜ ŀǘ ǘƘŜ ǘƻǇ ƻŦ ǘƘŜ ǎǘǳŘŜƴǘΩǎ ŎƻƴǘǊƻƭ ŎŜƴǘŜǊ ŀǎ ŀ ǊŜƳƛƴder to those who are receiving payments 

at the school. 

TIP:  Waived payments are displayed in Blue in the Student Control Center 

TIP:  Individual comments may be entered by double clicking in the comment field on a fee line. 

 

Waiver Menu 
AR>AR Reports>Waiver Report 

The Waiver Report will display according to Account fees waived. The report will list fees waived 

according to grade, comment, and will display an Account Total Waiver. 

 

Credit a Fee  
Receipts>Student Control Center  

Locate the student in the manner described previously by entering the name in the Name field or by 

clicking on the down arrow to search the Master Files. 

¶ Use the AR Credit Memo button on the left to credit one or all fees owed by a student. 

¶ When the Credit Memo Comment field has been filled in, the same comment is entered for all 

fields when the Credit All button is used. 

o Individual comments may be entered by double clicking in the comment field for each 

fee owed. There may be times when varying comments are appropriate. 

o When Credit All is used, all balances and Credit column amounts should populate.  

¶ If Credit All is NOT used, the staff person may double click to add a Credit amount to one field or 

a single Credit Memo Comment to one fee or partial payment. 

¶ Select Post Credit Memos when done. A receipt will not print; however, the Student Control 

Center statement may be printed for the student. The AR balance will reflect this credit in the 

student control record. 

AR Invoice 
Receipts>Student Control Center 

¢ƘŜǊŜ ŀǊŜ ǘƛƳŜǎ ǿƘŜƴ ȅƻǳ Ƴŀȅ ƴŜŜŘ ǘƻ ŜƴǘŜǊ ŀ ŦŜŜ ǿƘƛŎƘ ŘƻŜǎƴΩǘ ŀǇǇƭȅ ǘƻ ƻǘƘŜǊǎΣ i.e., a new student 

from another school has an unpaid fee. You decide what miscellaneous fees this might be used for. 

¶ Use the AR Invoice button (left) to create an AR for a student that is not included in the fee 

sheets.  

¶ ¢ƘŜ ǎǘǳŘŜƴǘΩǎ ƴŀƳŜ ŀƴŘ ŀŘŘǊŜǎǎ is populated for the invoice. Enter a comment (Tab to 

navigate), amount, account (double click or highlight and Select) the funds will go into. You may 

add more than one line/item.  

¶ Post when complete. An AR Invoice will not print but will show in the Student Control Center as 

an AR owed. 
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Create Journal Entry   

Manual Journal Entry 
Journal Entries>General Journal 

¶ Use the +New Entry (button) to create a GJ (General Journal) entry to account for an Income, 
Expense or Transfer. 

¶ The default Post Type is Transfer, but this Type is only used to move funds from one account to 
another. Most districts use only Transfer-In and Transfer-Out BGL accounts to create a Transfer 
journal entry. 

o As a general rule, you will not create a Transfer journal entry and use a Cash/Checking 
account. 

o If you are not sure of the Posting Type you are creating, ask your supervisor or call TES 
Support. If it is money coming in, it is generally Income; if funds are moving out, 
Expense. 

¶ Enter a Comment (Tab to navigate). Enter a Student (optional ς if applicable). 

¶ Use the Insert button (or click in a field) to enter the amount of debit or credit and the account 
you wish to use. 

¶ The system will help you. For example, when you enter a Debit amount and tab, a message 
populates at the bottom of the journal entry window that says, i.e., άA Debit will INCREASE the 
asset account balanceΦέ These statements may help you to decide if you are using Debit or 
Credit properly.  

¶ You may have multiple lines, but your total Debits must equal your total Credits, or it will not 
allow you to Post. Post when complete. 

¶ Your new Journal Entry will now be listed in the General Journal register with the summary 
above and the detail below (in turquoise.)  

NOTE: Credits and Debits must equal the same amount before posting a journal entry. 

NOTE: Any journal entry using the Cash in Bank or the Checking Account will show up in your bank 
reconciliation for the period it was posted (or thereafter if not cleared/reconciled.) 

NOTE: Never fix an Accounts Payable (AP) or a Reserve for Encumbrance with a journal entry. Journal 
entries cannot fix a running balance. 

 

Journal Entry via the Bank Reconciliation  
File>End of Month>Bank Reconciliation 

It is handy to create journal entries via the bank reconciliation window, so they show up in the correct 

posting period, especially when you are working on reconciling with your bank statement. 

¶ Click on the Reconcile Bank (button) 

¶ GENERAL JOURNAL (button) and choose + New Entry (button) 

¶ Follow the directions described in the previous section. 

¶ This journal entry will affect the period of the bank reconciliation you are working in and 
thereafter. 
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Automatic Journal Entries 
File>End of Month>Bank Reconciliation>Reconcile Bank (button) 

The Bank Reconciliation window has some handy buttons: Bank Interest (Credit) and Bank Charges 

(Debit). These buttons make it very easy to enter credit card processing charges, bank interest or other 

charges which can be easily explained with a simple comment. 

¶ Click on one of these buttons, Enter an amount and Comment, Post. Make your Comments 

meaningful: May Interest, June MSF charges, July CC Processing Charges, etc. 

TIP:  This journal entry will affect the period of the bank reconciliation and thereafter. 
 
TIP:   A journal entry can also be used to record bank recon errors with a meaningful comment included 
(i.e., deposit 170008 correction.) 
 

Reverse Journal Entries 
Journal Entries>General Journal or  

File>End of Month>Bank Reconciliation>Reconcile Bank (button)>Gen Journal button 

For your convenience, there is a Reverse Entry button.  

NOTE: PLEASE use this thoughtfully and carefully. Casual use of this button can cause a mess.  

¶ Highlight the Journal Entry you wish to reverse. 

¶ Select Reverse Entry button.  

¶ The system will ask you if you are sure. SŜƭŜŎǘ άYesέ ǘƻ ŎƻƴǘƛƴǳŜ ƻǊ άNoέ to cancel. 

¶ The new entry will show a comment of Reverse GJ [original GJ document ID by (user name)]. 

¶ The Reverse Button does not allow you to make a specialized comment. 

¶ You can add better comments in Manual Reverse Journal Entries. Your auditors may ask why an 
entry was made and you may not remember. 

TIP: LŦ ȅƻǳ ƳŀƪŜ ŀ ƳŜǎǎΣ ŘƻƴΩǘ ƭŜŀǾŜ ƛǘ ŦƻǊ ŀ Ǌŀƛƴȅ ŘŀȅΦ /ŀƭƭ ¢9{ {ǳǇǇƻǊǘ ƛŦ ȅƻǳ ƴŜŜŘ ƘŜƭǇΦ LǘΩǎ ƘŀǊŘŜǊ ǘƻ ŦƛȄ 
later. 

                                                                                                                      

View Journal Entry Register 
Journal Entries>General Journal 

Print Journal Entry Register 
Journal Entries>Print General Journal Register or 

Reports>Registers>General Journal 

¶ Enter EITHER Start and End Document Number PLUS Period and Date or 

¶ Period Start and End or 

¶ Period Start or End and Date Start and End and run all receipts for the dates or 

¶ You may further specify by Name Start and Finish. 

¶ Print Selected. 
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¶ There is also an option to Export to Excel. Check the Export to Excel box and name the Excel file. 
o Print Preview is the default. You may Select All Pages and Print or X Select No Pages and 

check one page at a time to Print. 

 

Accounts Payable 

Checks 

Create Individual Check 
Disbursements>Enter/Edit Check Register 

¶ Select the +New Check button 

¶ Enter the Name of Payee (Pay To Name) or select from the arrow down Master File list 

¶ The Document number shown is the check number to be printed 

¶ Enter the Comment desired and Teacher 

¶ /ƭƛŎƪ ǘƘŜ ōƻȄ ά¢Ƙƛǎ ŎƘŜŎƪ ƛǎ ŀ ǊŜŦǳƴŘ ƻŦ ŀ ǇǊŜǾƛƻǳǎ ǊŜŎŜƛǇǘΣέ ƛŦ applicable 

¶ Enter Amount, tab to select the Account Number-Name  (Comment and teacher will populate 

from the heading Comment above) Enter Comment, if different from heading 

¶ Load check into printer, select POST for the check to print 

Preview Checks to Print  
Disbursements>Preview Check Run 

¶ You may select a Check Category to pay by Vendors Only, Students Only, Teachers Only, Other 

Only, or All. The default is All. 

¶ The Accounts Payable RŜǇƻǊǘ ǿƛƭƭ ǇǊƛƴǘ ŀƭǇƘŀōŜǘƛŎŀƭƭȅ ōȅ ǘƘŜ bŀƳŜ ƻǊ ǘƘŜ ŘŜŦƛƴŜŘ άtŀȅ 
Toέ Name  

Report Preview:

 

¶ Use the Select All Pages (top left) and Print (bottom right) to print all pages. 

¶ Use X Select No Pages and use the check box (top left) to select one page to print. Use the <> 
buttons to navigate to the page you wish to select to view/print. Print (bottom right) when 
ready. 

Print Held Invoices 
Disbursements>Print Held Invoices 

¶ Click to generate a preview report of the invoices that are held for payment. 

¶ The default is All. 

Print Check Run 
Disbursements>Print Check Run 

¶ Select Options desired: Vendor Only, Student Only, Teacher Only, Other Only or All. 
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¶ The default is All. 

¶ Make sure the Starting Check number listed on screen is the same as the first available paper 

Check. 

¶ Select OK 

¶ Checks ǿƛƭƭ ǇǊƛƴǘ ŀƭǇƘŀōŜǘƛŎŀƭƭȅ ōȅ ǘƘŜ bŀƳŜ ƻǊ ǘƘŜ ŘŜŦƛƴŜŘ άtŀȅ To" 

            
 

View the Check Register 
Disbursements>Enter/Edit Check Register or 

Reports>Registers>Checks (Outstanding Only) 

Enter EITHER Start and End Document Number PLUS Period and Date or  
Period Start and End or 

Period Start or End and Date Start and End and run all receipts for the dates or 

Further specify by Name Start and Finish. 

Select Summary Only if no detail is needed 

Select Print Preview to view the check register 

Select Export to Excel to make available in an Excel worksheet 

Select Print Selected to continue or Cancel to cancel process 

Create and Invoice Purchase Orders 

Create a Purchase order 
Disbursements>Purchase Orders/Invoices 

¶ Select +New PO 

¶ 9ƴǘŜǊ bŀƳŜΣ /ƻƳƳŜƴǘΣ ¢ŜŀŎƘŜǊΣ ŎƘŜŎƪ άThis Purchase is made with State FundsΣέ if applicable 

NOTE: The Document Number will not populate until the PO is posted since others can post POs to the 

same system. 

¶ Enter PO Information: Quantity, Package, Catalog, Description, Price via the Items Ordered tab. 

¶ When complete, select the Account Information tab and   

¶ The total of the Items Ordered will populate in the Amount field. 

¶ Tab and select the Account and Comment (if different than what you already entered.) 

¶ Both Account Information and Items Ordered allow for Inserting multiple lines. Use the Insert 

button to insert an additional line. Be sure your totals balance. 

¶ Post when complete. 

¶ The document/PO Number will populate, and the PO and detail will be listed in the Purchase 

Order Register.  

Print a Purchase Order 
Disbursements>Purchase Orders/Invoices 
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¶ Highlight the Purchase Order you wish to print 

¶ Select Print PO 

View the PO Register 
Disbursements>Purchase Orders/Invoices or 

Reports>Registers>Purchase Orders (Open POs Only) 

¶ Enter either Start and End Document number and Period and Date OR 

¶ Period Start and End OR 

¶ Period Start or End and Date Start and End and run all receipts for the dates OR 

¶ Further specify by Name Start and Finish. 

¶ Print Selected when ready (Print Preview is the default) 

Report Preview: 

 

¶ Use the Select All Pages (top left) and Print (bottom right) to print all pages. 

¶ Use X Select No Pages and use the check box (top left) to select one page to print. Use the <> 
buttons to navigate to the page you wish to select to view/print. Print (bottom right) when 
ready. 

¶ You may also Save as PDF or Email. 
 

Print a Purchase Order 
Disbursements>Purchase Orders/Invoices  

¶ Highlight Purchase Order you wish to print and select Print PO button. 
 

Invoice a Purchase Order (Make Payment) 
Disbursements>Purchase Orders/Invoices or 

¶ Select the Purchase Order you want to invoice. 

¶ Click on the Invoice this PO button. 

¶ Click on Full or Partial Payment from the Payment Type drop down menu. 

¶ Type in the Invoice Amount, Vendor Invoice Number, and Date. 

¶ To print the check immediately: {ŜƭŜŎǘ ǘƘŜ άPay this invoice nowέ box. (When you check the 
box, the Check Number field will appear. 

¶ Verify the check number is your next available check to print. 

¶ Load check in the printer, if appropriate, verify the amount and select Post. 

TIP: The invoice will remain in Accounts Payable (Preview Check Run) if not printed right then. 
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Accounts Payable Invoice (No Purchase Order Used) 
Disbursements>AP Invoice ς No PO 

¶ Click the +New Invoice button and enter a Name, Comment, Teacher 

TIP: When entering the Name, simply start typing the name and the closest name will auto-fill from the 

Master Files. You may also click the down arrow to choose a Vendor name or add a Vendor by using the 

Insert button inside the Master File screen.  

¶ You may change the Date (if different from current/default date populated). 

¶ Enter the Invoice Amount, Vendor Invoice Number, and Date on Invoice. 

¶ Select Insert Item and enter the Amount.  

¶ Tab over to Account Number-Name and select the Account (double click on the account or 

highlight and use Select).  

¶ Comment and Teacher auto-populate from the header if information was entered. 

¶ Enter additional item lines, if appropriate by using the Insert Item button. 

¶ If you wish to wait to pay this invoice, check the Hold Invoice box near the bottom. 

¶ Post when complete. 

        TIP:  The Invoice then appears in Accounts Payable Register after posted. 

Edit Accounts Payable Invoice 
Disbursements>AP Invoice ς No PO 

¶ Highlight the AP Invoice you wish to edit and click the Edit AP Header button. 

¶ Enter any applicable changes to Name, Comment, Teacher, and the Invoice number. /ƭƛŎƪ άSame 

Teacher For All Line Items" and give a Reason for the Change. Select Post Changes. 

NOTE: You cannot change the Name on a document associated with a check. If an Invoice has already 

been paid, you should not make changes.   

TIP: Click the Show Open Invoice Only box to see only unpaid invoices. 

¶ Use the Change button on an Accounts Payable Invoice to change an account or hold payment. 

¶ Select Void This Item to void a disbursement account line item. 

¶ Use Item Insert to add a different account line item. 

¶ Select Delete to delete an account line item. 

¶ Click Hold Invoice to take the invoice out of the Accounts Payable sequence until you are ready 

to release it for payment. 

¶ Post or Cancel 

           

Purchase Card Use and Invoicing   
Purchase Card >Purchase Card Invoice 

Enter a New Purchase: 

¶ Click on +New Invoice and begin entering the appropriate information.  
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¶ After all information has been entered, click the Post button and this Purchase Card Invoice will 
be marked as held (default) until you release it for payment. 

 

Void a Purchase Card Invoice: 

¶ Locate the invoice you wish to void and highlight it.  

¶ Uncheck the Hold Invoice box for that invoice then click on the Change button. Use the Void 
This Item button and Post. 

Clear Hold (Purchase Card) Invoice Status: 

¶ Locate the invoice you wish to pay and highlight it.  

¶ Click Change or double click on it to open. 
¶ You must uncheck the Hold Invoice box to release that invoice for payment and Post (or the 

Change will not save.) 
¶ You should release all invoices you wish to pay at this time in the same manner. 

 

Edit a Purchase Card Invoice: 

¶ Locate the invoice you wish to pay and highlight it.  

¶ Click the Change Purchase Card Header button to change the PCI Vendor Name, Comment, or 
Teacher as necessary. Add a Reason for the Change and Post Changes. 

 

Pay a Purchase Card Invoice: 
Purchase-Card>Preview PC Checks  

¶ Click on Preview PC Checks to view the invoices you have released for payment. 

Purchase-Card>Print  PC Checks  

¶ Click Print PC Checks to print your Purchase Card Check(s) for the invoices you have released for 

payment. 

¶ ! ǎŎǊŜŜƴ ǿƛƭƭ ŘƛǎǇƭŀȅ ŀ ƳŜǎǎŀƎŜ ά¢Ƙƛǎ ǇǊƻƎǊŀƳ ǿƛƭƭ ǇǊƛƴǘ ŎƘŜŎƪǎ ŦƻǊ ŀƭƭ ƻŦ the open vendor 

invoices. Please run the AP report program to view the invoices before printing. If there are 

invoices that you do not want to pay, use the Edit Invoice ǇǊƻƎǊŀƳ ǘƻ ƳŀǊƪ ǘƘŜƳ ŀǎ ƘŜƭŘΦέ ¢ƘŜ 

system displays the Posting Date and Starting Check number. 

¶ Click OK when ready or Cancel to stop the process. 

¶ After the PC Checks have been printed, the system wiƭƭ ŀǎƪ ȅƻǳ ά5ƛŘ ŀƭƭ ƻf the checks print 

correctly? Yes, will save them to your check register, No will not. 

TIP: If a portion of the checks printed correctly, only you can decide which will be less work: remaking 

the good or undoing the incorrect checks if saved (Yes response.) Check before answering Yes or No. 

NOTE: You may need to change your Next Check Number if this happens. 
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Print Purchase Card Register: 
Purchase-Card>Print PC Register 

¶ Check the appropriate boxes for items you wish to be included and click Print (button) to 

generate the Purchase Card Payable Report. 

 

Report Preview:  

¶ Use the Select All Pages (top left) and Print (bottom right) to print all pages. 

¶ Use X Select No Pages and use the check box (top left) to select one page to print. Use the <> 
buttons to navigate to the page you wish to select to view/print. Print (bottom right) when 
ready. 

¶ You may also Save as PDF or Email. 

 

Correct and Replace a Purchase Card Check 
Purchase-Card>Correct and Replace a Purchase Card Check 

A screen will open which explains when and how to repair the problem. 

 

 

Warehouse Purchases (To be removed September2017) 
This menu was created for a specific district and is now obsolete. 
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Backup Data 
File>End of Day> Backup Data Files or 

File>Manager>Backup Data 

It is wise and a good practice to back up your data daily. TES suggests backing up to a USB/flash drive. 

Your district may have specific policy which dictates where you backup your data. Backing up to your 

ŎƻƳǇǳǘŜǊΩǎ / ŘǊƛǾŜ ƛǎ ƴƻǘ ǎǳŦŦƛŎƛŜƴǘΦ ! ǇƻǿŜǊ ƻǳǘŀƎŜΣ ŎƻƳǇǳter crash or flood could make your data 

irretrievable. Running a backup to an external location is wise. 

TIP: It is also very prudent to run a backup anytime you are about to do something critical or if during 

high volume times such as during registration. Taking the time to backup can save you a lot of time if 

something should go wrong. 

Standard Backup  
This backup will go to the backup path you have assigned. This may be your flash drive (letter) or district 

server, etc. 

Quick Backup to Data Disk  
This creates a backup in your C:\ tes\actw\ fiscal year/ARC (archive folder). This is often handy when your 
usual backup is on the server and you need easy access to the backup. 

Backup to TES (FTP)  
hƴ ƻŎŎŀǎƛƻƴǎ ǿƘŜƴ ȅƻǳ ƴŜŜŘ ¢9{ {ǳǇǇƻǊǘΩǎ ƘŜƭǇΣ ǘƘŜȅ Ƴŀȅ ǊŜǉǳŜǎǘ a copy of your books to find a 
solution. This is especially helpful when you need help with your Bank Reconciliation or when your Test 
System is Out of Balance. 

Backup To District (FTP) 
This backup is designed to help you backup your data to your district as they have requested/directed. 

 

Monthly Processes 
Changing Posting Periods 

Change Posting Period 
File>End of Month>Change Posting Period 

Each new month when the school secretary or bookkeeper comes to work, the system will display a 

warning message that the posting period needs to be changed. ά/ƻƳǇǳǘŜǊ 5ŀǘŜ ƛǎ ƴƻǘ ƛƴ ǘƘŜ /ǳǊǊŜƴǘ 

tƻǎǘƛƴƎ tŜǊƛƻŘΦέ This is done manually so a user may enter data in the previous period if necessary 

before switching it.  

If there are undeposited receipts in a period when it is being changed, the system will send a message 

asking if you want to deposit the receipts before changing the period. Do not ignore this request. You 
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may change the posting period and come back to deposit the funds, but not depositing them has 

consequences and ought not be forgotten. ̧ ƻǳ ǎƘƻǳƭŘ ƭƛƪŜƭȅ ŘŜǇƻǎƛǘ ǘƘŜƳ ǎƻ ȅƻǳ ǿƻƴΩǘ ŦƻǊƎŜǘΦ 

Bank Reconciliation 
File>End of Month>Bank Reconciliation 

Each month the system should be reconciled to the bank statement for the school or district office, etc. 

The beginning balance will only need to be entered for the first period each fiscal year. The ending bank 

balance should be entered and all items on the bank statement should be cleared, or created and 

cleared to replicate the statement activities.  

Bank Charges & Bank Interest 
There are Bank Charges and Bank Interest buttons for automatic journal entry creation. When 

reconciling your system with the bank statement, simply click the bank charges or interest button to 

create a journal entry to replicate an item on the statement.  

A comment may be entered for the entry. Use a comment which is meaningful such as July interest or 

Aug credit card fees, for example. 

NSF Checks / Mark a Check Payment as NSF 
The NSF Checks button at the bottom of the bank reconciliation screen may be used to enter NSF (non-

sufficient funds) checks and applicable charges to the student when a check is returned from the bank. 

¶ Click the +NSF button. 

¶ You may search by Receipt (best option) or manually enter the NSF by Student. 

¶ To search by Receipt number: Click on the Lookup Receipt button and locate the receipt by 

document ID, Date, Name, Check, Amount, etc.  

o Click on the column header to sort alphabetically. 

o Click Select. 

o By using the Lookup Receipt button to create an NSF the Amounts, Accounts, Check 

Number, and other information is auto-filled for you. 

¶ Post when complete. 

¶ The NSF is then listed in the NSF Checks register, and a journal entry is automatically created in 

your bank reconciliation window at the bottom of your list of items (below checks). 

o !ƴȅ ŦŜŜǎ ȅƻǳǊ ǎŎƘƻƻƭ ŎƘŀǊƎŜǎ ŦƻǊ b{C ŎƘŜŎƪǎ ǿƛƭƭ ŘƛǎǇƭŀȅ ƛƴ ǘƘŜ ǎǘǳŘŜƴǘΩǎ {ǘǳŘŜƴǘ /ƻƴǘǊƻƭ 

Center record. These fees will not show in the Bank Recon Menu. Since the NSF check 

shows on your bank statement, you should clear the box for the period you are 

reconciling. 

¶ To create with the Student Name: Start typing the Student name in the Student field or use the 

arrow down button to locate the student in the Master File. Click Select. 

o Enter the Nsf Check Number, Name on Check, and begin entering an Amount, Account, 

Comment, etc. until the items paid with the check have been entered.  

o Any applicable NSF fees will populate in the body of the NSF receipt. 

o Click Post when complete. 
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NOTE: A manual NSF receipt is necessary when (for example) a group receipt is made with multiple 

checks for a field trip, etc. and one of them is returned for non-sufficient funds. 

TIP: If your bank runs checks through a second time when there are non-sufficient funds, wait to mark 

the check as NSF in the software until you feel it will not clear. 

More Bank Reconciliation Scenarios 

¶ Transactions in Future Period ς There are times when you may have a transaction clear the 
bank/show on the bank statement in a future bank recon period. (This can happen when a bank 
statement shows through the 5th of the month, for example.) For this type of situation, you may 
want to create a journal entry and reverse it when clearing the original entry during the next 
ǇŜǊƛƻŘΩǎ ōŀƴƪ ǊŜŎƻƴŎƛƭƛŀǘƛƻƴΦ 

¶ Clearing Checks from Prior Fiscal Year ς Sometimes, you have checks which are from a prior 
fiscal year which you would like to clear out of your system. Simply lookup the original check to 
see why it was written (i.e. which account it was written). Create a journal entry via the bank 
recon screen to reverse the accounts credited and debited. For example, if the original check 
credited the checking and debited wood shop, your journal entry would debit checking and 
credit wood shop. The Type of journal entry should be Expense. After the GJ is created, the 
original check and the new GJ can both be cleared (to balance each other). The next period to 
reconcile will no longer show the stale-dated check. 

o Sometimes, an old check will be honored by the bank and cashed after you cleared it. 
Simply reverse the GJ you created and reference the check number/date. Clear the GJ as 
you would a normal check. The advantage to creating a journal entry manually is you 
can add the comment detail you would desire. 

Bank Reconciliation Tools 
At the top of the bank reconciliation screen is a Tools menu.  

Amount Search ς You may enter the amount you are off in your bank recon and Tab. This tool can assist 

in searching for leads on what may be causing your bank recon to be out of balance. Record any 

document items to research. Close when done. 

 

Test Recon Data ς This tool is often helpful in searching for leads on what may be causing your bank 

recon to be out of balance. An item with no BGL Account number or a check voided after the posting 

date, for example. Sometimes, nothing will populate. The screen will show Test Complete near the 

ōƻǘǘƻƳ ǿƘŜƴ ŘƻƴŜΦ wŜŎƻǊŘ ŀƴȅ ǊŜŎŜƛǇǘ ƻǊ !t LƴǾƻƛŎŜ ƻǊ thǎ ƭƛǎǘŜŘΧǘƻ ǊŜǎŜŀǊŎƘΦ /ƭƛŎƪ OK. 

Other Bank Reconciliation Solution Strategies 

¶ Double check your beginning bank balance (carried over from the previous period except for P1). 

¶ Double check your ending bank balance (entered and compare it to your bank statement). 

¶ Compare your total Checks and Other Debits to your bank statements total. Sometimes you are required 

to add two totals. 

¶ Compare your total Deposits and Other Credits with the totals listed on your bank statement. 



 

44 
Copyright © 2021 TES-Software, Inc.     

 

¶ All the items you selected in the bank reconciliation is totaled between your beginning and ending 

balances. See them beside the red arrows below. If one of these totals is off, it may help you identify 

where a problem may be: a receipt/credit or check/debit. 

¶ Check to see if you have any undeposited receipts in the period you are reconciling. 

¶ Do your credit card deposits match? Check your settled batches from your credit card processor to 

compare transactions with your deposits in MSA_MSR. 

¶ Do a Standard backup and run a Full Data Recovery. 

NOTE: If you have made any journal entries in the bank recon period, they will add to your credit and 

debit totals. 

 

NOTE: If you void a check or receipt in a later posting period than it was made, the edit will not be 

reflected until the edit period is reconciled. For example, if I am working in period 11 but voided a check 

in period 12, the check will still show in my period 11 bank recon window until period 12.  

¢ƘŀǘΩǎ ǿƘȅ ƛǘ ƛǎ ōŜǎǘ ǘƻ ƳŀƪŜ ŎƻǊǊŜŎǘƛƻƴǎ Ǿƛŀ ǘƘŜ ōŀƴƪ ǊŜŎƻƴŎƛƭƛŀǘƛƻƴ ǿƛƴŘƻǿΦ ¢9{ {ǳǇǇƻǊǘ Ŏŀƴ ƘŜƭǇ ȅƻǳ 

with this issue. 

Make Changes via the Bank Recon Screen 
Important TIP: When making changes such as Editing Deposits or Receipts, Creating Journal Entries, etc. 

to reconcile your books with your bank statement, go to your Receipts, Deposits, Checks, or the General 

Journal via the Bank Recon screen. This will mark the changes in the same period you are working in. 

That way they will surely show in the records you are working. [It is much easier than changing the 

posting period and changing it back to make a correction in the correct posting period.] 
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Query Information 
There is a more robust Query search from the home screen. 

Query>  

 

You may need to query in a variety of ways before you find the source of your error. 

Click HERE for some bank recon advice from our Help Center. 

Exporting to External Accounting System (MySchoolReceipts Only) 
File>End of Month>Export Changes to External System 

Some MySchoolReceipts software users export their receivable account changes to an external 

accounting system. These schools export their deposits but also should export at the end of each month 

to reflect any changes/edits to receipts. 

This routine exports the transactions that were not part of a deposit. This includes Void and Replace 

(edits) General Journal entries, Class Change, etc. This routine should be run after all the deposits have 

been processed. 

Make Deposits, Export all Deposits as usual, run File>End of Month>Export Changes to External System 

Process (button) to reflect changes to receipts, deposits, and/or journal entries to the external system. 

Like exporting deposits: Generate Journal Entry (Step #1), Export Journal Entry (Step #2), Export to File, 

and Save. Export is Complete, OK.  

Open your external accounting system to Import the exported file and reflect all changes made to 

receipts, deposits, journal entries. 

Click HERE to view a tutorial with screenshots on Exporting Data to an External Accounting System. 

Printing Reports  
These reports are listed in detail under the Periodic Processes - Reports section.  

Click this LINK to view detailed instruction: 

https://tessoftware.zendesk.com/hc/en-us/articles/208597846-Bank-Reconciliation-Advice
https://tessoftware.zendesk.com/hc/en-us/articles/115001793772-Export-Data-to-External-Accounting-System
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¶ Registers 

¶ Financial Statements 

¶ Administration Reports 

¶ Lists 

Teacher Web Query 
An alternative to printing reports for Teachers. 

This system was created over a decade ago to eliminate the need for the financial secretary or 

bookkeeper to print reports to teachers, coaches or administrators. Instead, other school 

staff can access the information they need per the permission settings assigned to each by the financial 

manager at the school. 

 ά¢ŜŀŎƘŜǊ ²Ŝō vǳŜǊȅέ ǇǊƻǾƛŘŜǎ ŀ ǎƛƳǇƭŜ ŀƴŘ Ŝŀǎȅ-to-manage method of allowing teachers, sponsors, 

coaches and administrators access to information on the internal web in the school. The process uses a 

ǎƳŀƭƭΣ ǎŜŎǳǊŜ ǿŜō ǎŜǊǾƛŎŜ ǘƘŀǘ Ǌǳƴǎ ƻƴ ǘƘŜ ǎŜŎǊŜǘŀǊȅΩǎ ŎƻƳǇǳǘŜǊ ƻǊ ŀƴƻǘƘŜǊ ŎƻƳǇǳǘŜǊ ǘƘŀǘ Ƙŀǎ ŀŎŎŜǎǎ ǘƻ 

the accounting database. Teachers, sponsors, coaches and administrators can use their web browser 

(i.e. Internet Explorer, Chrome, or Firefox) to query their account balances and access other helpful 

budget information from their classroom laptops. Parameters of what may be viewed by a specific staff 

member are determined by the MySchoolAccounting defined Manager in the Security settings of the 

program. 

¢ƘŜ ǘŜŀŎƘŜǊǎ Ŏŀƴƴƻǘ ŀŎŎŜǎǎ ƻǘƘŜǊ Řŀǘŀ ƻƴ ǘƘŜ ǎŜŎǊŜǘŀǊȅΩǎ ŎƻƳǇǳǘŜǊΦ 

Click HERE to view information regarding Teacher Web Query and download the 8 page setup and user 

document. 

MyDistrictSummary 
MyDistrictSummary allows districts to automatically summarize data from all their schools into a 

consolidated data set. The benefits of such a system are: consolidation, rollups, and totaling which are 

handled by the software system saving many clerical hours. 

There is a 1099 Reporting System and a State and District Financial Reporting system. 

MyDistrictSummary 1099 
The use of a consolidated district database for school payments to 1099 vendors greatly simplifies the 

1099 processing. Schools transmit their 1099 data via the district network and then district personnel 

process the consolidated information. 

State and District Financial Reporting 
The school transmits a summary of their financial data to the MyDistrictSummary server. The data is 

consolidated and made available in a variety of formats for reporting to the District, State and Federal 

authorities. 

 

https://tessoftware.zendesk.com/hc/en-us/articles/115000732803-Teacher-Web-Query-2017
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Periodic Processes 
Updating Software 
Periodically schools should update their software to the newest version of MySchoolAccounitng (or 

MySchoolReceipts) by visiting the TES Software website at https://tessoftware.com/downloads page. All 

TES clients have access to the password required.  

Simply click on the Download link to download the latest version and run an update. All computers at 

the school must exit the MySchoolAccounting or MySchoolReceipts program while the primary 

computer is begin updated. The software must be closed for the update to install on the computer. Any 

peer/remote (receipt secretary) computers should also be updated (if applicable). All computers at a 

school must be using the same version to operate properly. After the update, ǘƘŜ ǇǊƛƳŀǊȅ ŎƻƳǇǳǘŜǊΩǎ 

software must be opened first, followed by the peer/remote computer(s). 

We suggest checking the website every month to be up to date on the newest improvements. An email 

will be sent out to clients for critical updates to the software. 

Pre-Registration 

What is Pre-Registration? 
Pre-Registration is an exciting addition to the tools available to the secretary using either 

MySchoolAccounting (MSA) or MySchoolReceipts (MSR) to take payments BEFORE the end of the fiscal 

year and have those payments show in the student control sheet and other documents in the NEXT 

fiscal year. 

When would this system be used?    Here are a few examples: 

¶ ¢ƘŜ ŜƴŘ ƻŦ ǘƘŜ ŦƛǎŎŀƭ ȅŜŀǊ ŘƻŜǎƴΩǘ ƳŀǘŎƘ ǘƘŜ ŜƴŘ ƻŦ ǘƘŜ ǎŎƘƻƻƭ ȅŜŀǊΦ   Lƴ !ƭŀōŀƳŀ ǘƘŜ ŦƛǎŎŀƭ ȅŜŀǊ 

begins on October 1.  This system will allow payments accepted in July, Aug, and Sept to reflect 

in the Next fiscal year, so the secretary is viewing the transactions for the school year. 

¶ Students need to pay for Uniforms, Cheer Outfits, Participation Fees or any other item for the 

next school year in the current year. 

¶ An Elementary school can collect fees for the next school year during their April Parent nights 

ŀƴŘ ǘƘƻǎŜ ǇŀȅƳŜƴǘǎ ǿƛƭƭ ǊŜŦƭŜŎǘ ƛƴ ǘƘŜ ƴŜȄǘ ȅŜŀǊΩǎ ǊŜŎƻǊŘǎΦ 

¶ Use your imagination!  This feature can save you time and effort.  

Click HERE to access the Pre-Registration Process documentation in its entirety. 

How to Use the Pre-Registration System 
File> Manager> System Definition> Pre-Registration 

https://tessoftware.com/downloads/
https://tessoftware.zendesk.com/knowledge/articles/360003099431/en-us?brand_id=2285086&return_to=%2Fhc%2Fen-us%2Farticles%2F360003099431
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Use Pre-Registration:  Check this item (box) if you plan to use the pre-registration system.  

Start Next Year PreReg in Period:   Enter the period to start pre-registration. 

 

Generate PreRegistration Fee Sheets: 

Receipts> Define/Generate Student Fee Sheet> Generate Student Fee Sheet 

¸ƻǳ Ŏŀƴ ŎƘƻƻǎŜ ǘƻ ƎŜƴŜǊŀǘŜ ƻƴƭȅ ǘƘŜ ŦŜŜǎ ȅƻǳ ǿƛǎƘ ǘƻ ŎƻƭƭŜŎǘ ōŜŦƻǊŜ ƴŜȄǘ ȅŜŀǊΩǎ ǊŜƎƛǎǘǊŀǘƛƻƴΦ ¸ƻǳ ŘŜŎƛŘŜ 

which to generate by checking the appropriate fee sheet. 

 

NOTE: There is no partial month setting. Once the PreReg Period is set and fees are generated, the fee 

sheets used to generate for next year will populate. Wait to set this if you plan to begin mid-month, for 

example. If the fee sheet does not populate what you intended, you can make changes and generate 

your fee sheets agŀƛƴΦ hƴƭȅ ǘƘŜ ƭŀǎǘ ƻƴŜ ƎŜƴŜǊŀǘŜŘ ǿƛƭƭ ōŜ ǳǎŜŘΦ LŦ ȅƻǳ ǳǎŜ aȅ{ŎƘƻƻƭCŜŜǎΦŎƻƳΣ ŘƻƴΩǘ 

forget to copy to the fees to the web. 

Copy to next year: 

²Ŝ ǊŜŎƻƳƳŜƴŘ ǘƘŀǘ άCƭŀƎƎŜŘ ŀǎ bŜȄǘ ¸ŜŀǊ hƴƭȅέ ƛǎ ǘƘŜ ōŜǎǘ ƻǇǘƛƻƴ. 

Options: 

¶ All transactions after Start of Next Year Registration:   This will copy all STUDENT transactions 

in period 10-12 (in our example) to the next year. This will include Spring payments for 

yearbooks etc.  It works but may create some clutter. 

¶ Flagged as Next Year Only:  This will copy ONLY those STUDENT transactions in period 10-12 to 

the new year that are flagged with the -19 Suffix. 

¶ Required Only:  This will copy ONLY those STUDENT transactions in period 10-12 to the new 

year that are flagged with the -19 Suffix AND are required fees. 

¶ Copy None:  Better to just turn off pre-registration 

Registration  
To prepare for Registration and its high volume of receipting, Fee Sheets should be revised to reflect fee 

changes, course numbers, etc. The process to clean up the students in the system should be run, and a 

refresher on on-site registration recommendations from TES is also helpful. 

To watch the TES Creating Fee Sheets_Preparing for Registration webinar click HERE.  

To watch the TES MyWeb_Remote Receipts_Preparing for Registration webinar click HERE. 

Arena/on-site registration recommendations: 

¶ Install your Remote Receipts 2-5 days before registration (or more) 

¶ Setup and test at least 24 hours before registration 

https://tessoftware.zendesk.com/hc/en-us/articles/208702046-Creating-Fee-Sheets-Preparing-For-Registration
https://tessoftware.zendesk.com/hc/en-us/articles/115002894863-MyWebReceipts-Remote-Receipts-Preparing-for-Registration-2017
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¶ Have the line wait at least 5 feet in from the fee station 

¶ Use laptops if possible (batteries will help if a power cord gets unplugged) 

¶ Tape down cords 

¶ Credit card stations MUST have internet (Paywire Ingenico) 

¶ Configure an extra laptop in case one stops working during registration 

¶ Test everything: run a receipt, run a credit card transaction/receipt, print a receipt 

¶ Have a practice session with volunteers 

¶ The finance secretary should be free to assist at any station when needed 

Remote Registration Fee Collection ς RemoteReceipts  

MyWebReceipts was retired in 2019. 

Paywire Ingenico IPP320 Remote Card Reader Use at Registration 
With the Paywire Ingenico card reader and Remote Receipts, ALL credit card transactions at ALL 

stations AND the primary computer are mingled into one credit card batch to be settled at the end of 

the day. This is a different process than has been the case before July 2017. (Before the Ingenico use, 

laptops had to be hard-wired for credit card processing and batches were settled from the remote 

station.)  

REQUIREMENTS: Windows 7 or 10 must be used. The laptops must have all current Microsoft 

patches/updates. The primary secretary must have administrative rights on the laptop. The laptop must 

have an internet connection. To use the Ingenico card reader the card reader software must be 

installed. The setup wizards for the stations are located at https://tessoftware.com on the Downloads 

page. 

Remote Receipts 
Remote>Remote Receipts 

Remote Receipts is a process of using laptops as receipting stations by creating an installation 

USB/flash/thumb drive and installing it on individual laptops. Each laptop workstation must be defined. 

Watch the video or download the slides for step-by-step directions. At the end of the shift the receipts 

are exported from the station onto a flash drive via an Excel spreadsheet and imported into the primary 

computer for deposit. It is recommended that each station/shift be reconciled before import into the 

primary computer. 

If the Paywire/TSYS Ingenico card reader is used ALL credit card transactions at ALL stations AND the 

primary computer are mingled into one credit card batch to be settled at the end of the day. This is a 

different process than has been the case prior to July 2017. (Prior to the Ingenico use, laptops had to be 

hard-wired for credit card processing and batches were settled from the remote station.) 

Create/Revise Student Fee Sheets 
The same directions apply as noted previously in the Getting Started (System Setup) Creating Fees and 

Fee Sheets section. A video recording and slides may be viewed from this LINK. 

You will have less new items to create, but may need to make changes to fee amounts, course numbers 

(as necessary), and perhaps remove some fees.  

https://tessoftware.com/
https://tessoftware.zendesk.com/hc/en-us/articles/115002894863-MyWebReceipts-Remote-Receipts-Preparing-for-Registration-2017
file:///D:/Users/Mele/Downloads/MyWeb%20Receipts-Remote%20Receipts-Preparing%20for%20Registration%207-2017.pdf
https://tessoftware.zendesk.com/hc/en-us/articles/208702046-Creating-Fee-Sheets-Preparing-For-Registration
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NOTE: You will NOT, however, remove accounts at this time (unless they have NOT yet been used in a 

transaction this fiscal year.) Cleaning up your books is addressed in the End of Fiscal Year ς Periodic 

Processes section.   

Decide What's Right for Your School Situation: 
If you're a new school, talk to our staff to see which is best for you. If your school has no required fees or 

only public fees, you may decide to use the Generic Fee Sheet with generic sub-groups. If you are a 

secondary school with lots of course and required fees, you will likely best benefit from using a Student-

specific Fee Sheet. 

Generic Fees 
Receipts>Define Generic Fee Sheet 
Insert, Edit (Change), or Delete fees in the generic fee sheet according to the directions above in the 

System Setup section. Add, edit or delete generic fee sub-groups.  

For Example, A group may be made with only optional fees for Band with optional fees for that 

category. That way if a student wants to purchase optional fees for Band, you can click on the Band box 

in the Fee Sheet and easily find all the optional fees associated with that class, sport, etc. that a student 

would like to pay.  You decide what groups make your job easier. 

NOTE: Whether you use Generic Fees Only or a Student-specific Fee Sheet, you will want to Import 

Students from your student information system (SIS) in order to receipt them. Receipts require a Master 

File to receipt a Student, Vendor, Teacher or Other. You have the ability to enter a Master File manually, 

however, Importing provides the most accurate information (and is much more efficient.) At this time, 

only Student records may be imported. 

REMEMBER: Use the Tab key to navigate through fields. When you're done creating your fees in the fee 

sheet, simply close the Fee window. Your fees will be saved in the sheet. 

 

Follow the Steps Described Previously in the Setup Portion of this document to: 
1. Import Students from your student record system 

Student Schedule-Based/Grade-Based Fee Sheets (Steps 2-7 are for Student Fee Sheets Only) 
2. Run -Generate Compressed BGL and Student File  

3. Create or Edit ς Define Required Courses (Fee Sheet) 

4. Create or Edit - Other Required Items (Fee Sheet) 

5. Create or Edit - Optional Registration Items (Fee Sheet) 

6. Run ς Generate Student Fee Sheet                   

NOTE:  Be sure and verify with your Registrar that the course numbers are correct, and make any                   
 necessary changes to the course section in your Required Courses Fee Sheet. 

 
7. Print Parent Fee Sheets (Optional) The Parent Fee Sheet is a great way to inform the student and 

parent of their student ID number and what fees (Required and Optional Items) are due.  

a. This sheet may also include a message from the school on how to pay fees. It may 

exclude optional fees, if you desire, print the school header, and other available options. 
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b. This letter is configured to be placed in a windowed envelope for mailing. It displays: To 

the Parent of (student name), address, student ID, Grade, and fees owed. 

Define Required Courses 
Receipts>Define/Generate Student Fee Sheet>Define Required Courses  

Click on the Insert button at the bottom right side of the screen 

Insert Course Name>Click to add tax (if appropriate)>enter in price>enter in course number 

Tab over to next section to "Account Name"   a pop-up screen will appear with the account numbers.  

Type the name of the account, and choose the appropriate account to charge, and click on the SELECT 

button.                      

TIP:  Be sure and verify with your Registrar that the course numbers are correct, and make any 
necessary changes to Course sections. 
 

Define Other Required Items 
Receipts>Define/Generate Student Fee Sheet>Define Other Required Items 

Click on the Insert button at the bottom right side of the screen. 

Enter the Start Grade and End Grade to specify the grade who is required to pay for this fee.  

Enter the Description, Price, whether the fee is taxed, and which account the funds will be credited to. 

These fees are required but not associated with a course. Rather, they are assigned by grade level. If it is 

for just one grade, enter the same grade in the Start and End field. 

They will all show an "R" in the Required column. 

 

Other Optional Registration Items: 
Receipts>Define/Generate Student Fee Sheet>Define Optional Registration Items 

Click on the Insert button at the bottom right side of this screen. 

Enter the Start Grade and End Grade to specify the grade who may pay for this fee. 

Example:  {ǘŀǊǘΣ мм 9ƴŘΣ мн 5ŜǎŎǊƛǇǘƛƻƴΣ 5ǊƛǾŜǊΩǎ 9Ř όLŦ ŦƻǊ ƻƴƭȅ ƻƴŜ ƎǊŀŘŜΣ ǎǘŀǊǘ ŀƴŘ ŜƴŘ ƎǊŀŘŜ ǿƻǳƭŘ ōŜ 

the same.) 

Insert Description>Click in box to add tax, if appropriate>enter amount of item 

Tab over to the next section and a new pop-up window will appear with the account numbers.  Start 
typing the name of the account, and highlight the appropriate account to credit, and click on the SELECT 
button. (You may also double click on the account to select.) 

 

Connect Fees to Students 
Receipts>Define/Generate Student Fee Sheet>Generate Student Fee Sheet 

After you have Imported Students from your Student Record System, run  

Generate Compressed BGL and Student File, 

Defined Required Courses, Other Required Items, and Optional Registration Items (3 fee sheets) 



 

52 
Copyright © 2021 TES-Software, Inc.     

 

You will Generate the Student Fee Sheet to put all the student information (grade, course fees, optional 

fees) together to create a student-specific fee sheet just for the student/parent to pay. 

When generating the student fee sheet, you may choose the Student Record System at the top, if you 

have not done so previously. You also have options (boxes) to select at the bottom. Process Import 

when ready. 

During busy times, such as registration, you may want to do Import Students and generate fee sheets 

daily or even twice a day. 

Parent Fee Sheet 
Receipts>Define/Generate Student Fee Sheet/Print Parent Fee Sheet 
Select the options that apply to your school and desires. 
Click the "PRINT SELECTED" button at the bottom 
This sheet may also include a message from the school on how to pay fees. It may exclude optional fees, 

if you desire, print the school header, and other available options. 

This letter is configured to be placed in a windowed envelope for mailing. It displays: To the Parent of 

(student name), address, student ID, Grade, and fees owed. 

TIP: Once the Required fees have been associated with the student's schedule, a Parent Letter can be 
created to mail home to the parents notifying them of their school fees, Student ID, etc.  

 

Student Deposit/Holding Accounts 
Explanation 

How to setup 

How and Where to use 

Class Change 
AR>AR Class Change 

After registration when the students have mostly stopped switching their schedules, the Class Change 

module is used to move the funds a student has paid from a dropped class to be applied to another class 

fee, lunch payment, etc. This system is used for Schedule-based and/or Required fees. 

¶ A Student Import must be done for the most current schedule information to be reflected in the 

MSA system. 

¶ Scan the Student Control Center for isolated, unpaid fees. 

¶ Begin entering a student name in the field or use the arrow down button to find the student in 

the master file by highlighting and clicking Select. 

¶ If a class fee has been paid and the class dropped, the fee will be shown in yellow. If a required 

fee has not been paid (a class was added) it will show as purple. Unpaid AR Items will show red 

and other paid items will show as blue.  
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¶ Click in the P column for Dropped (yellow) and Added (purple) fees. Post. The fees paid for 

dropped classes will be applied towards fees due for added class fees. An automatic journal 

ŜƴǘǊȅ ƛǎ ƳŀŘŜ ŀƴŘ ǊŜŦƭŜŎǘŜŘ ƛƴ ǘƘŜ ǎǘǳŘŜƴǘΩǎ ŎƻƴǘǊƻƭ ŎŜƴǘŜǊ ǊŜŎƻǊŘǎΦ 

¶ If only added classes are shown, the P box checked will create a charge/AR item. 

¶ If only a dropped class is shown and the P box is checked, the system will create a Refund 

amount to be placed in the AP check run, or apply the funds to any accounts receivables (Ars) 

due. 

¶ If your student records are not up to date but you know a student has dropped a class, you may 

select a paid (blue) item to move funds. 

¶ To move only partial fund (student moves mid-year and you intend to refund a partial fee) click 

the P box and double click in the Amt column to enter the amount to move. 

¶ When Ars are due you may choose to select which AR you would like fund to be moved. For 

example, a student dropped a class and would like the money applied to Biology instead of an 

Activity Fee. Since the Ars are listed alphabetically, you may click the P column for the AR fees 

before Biology to be skipped. A red  will show on the line for the fee to be exempted 

temporarily. It will remain an AR but the funds will be applied to the Biology in this example. 

 



 

54 
Copyright © 2021 TES-Software, Inc.     

 

 

NOTE: The Total Credits and Possible Refunds at the bottom of the Class Change screen help to monitor 

ǘƘŜ ǎǘǳŘŜƴǘΩǎ ŀŎŎƻǳƴǘΦ LŦ ŀ ǊŜŦǳƴŘ ƛǎ ŘƻƴŜ Ǿƛŀ ŀ ƴŜǿ ŎƘŜŎƪ ǊŀǘƘŜǊ ǘƘŀƴ ǘƘǊƻǳƎƘ ǘƘŜ Class Change system, 

the student could show a Possible Refund, when a refund may have already been paid. The bookkeeper 

ǎƘƻǳƭŘ ƭƻƻƪ ŀǘ ǘƘŜ ǎǘǳŘŜƴǘΩǎ Ŏƻntrol center before assuming a student has money due, solely from this 

field. 

NOTE for ALABAMA Schools ONLY: Only generate student fees BEFORE October 1st. Once you have 

moved to the new fiscal year you should NEVER regenerate student fees.) 

Export Changes to External Accounting System (For MySchoolReceipts ONLY) 
File>End of Month>Export Changes to External System 

This routine exports the transactions that were not part of a deposit. This includes Void and Replace 

(edits) General Journal entries, Class Change, etc. This routine should be run after all the deposits have 

been processed. 

Make Deposits, Export all Deposits as usual, run File>End of Month>Export Changes to External System 

Process (button) to reflect changes to receipts, deposits, and/or journal entries to the external system. 

Like exporting deposits: Generate Journal Entry (Step #1), Export Journal Entry (Step #2), Export to File, 

and Save. Export is Complete, OK.  

Open your external accounting system to Import the exported file. 

 

Moving Unpaid Fees to Accounts Receivables 
A.R.>Import Unpaid Items 

After registration when students have finished switching schedules and you have finished using your 

/ƭŀǎǎ /ƘŀƴƎŜ ǎȅǎǘŜƳ ǘƻ ƳƻǾŜ ŦǳƴŘǎ ǘƻ ǘƘŜƛǊ ŀǇǇǊƻǇǊƛŀǘŜ ǇƭŀŎŜΣ ƛǘΩǎ ǘƛƳŜ ǘƻ Ǌƻƭƭ ȅƻǳǊ ǳƴǇŀƛŘ ǊŜǉǳƛǊŜŘ ŦŜŜs 

into your accounts receivables. This is usually run about a month after school starts. 

Always make a backup from your TES System before any critical action is done (such as this) and follow 

the steps: 

 

Instructions:  

This process will move the unpaid schedule-based fees to Accounts Receivables. If you are not using 

schedule-based fees, you cannot use this process. 
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Step 1: Update the Schedules - Execute the process to generate your schedule based fee sheets. This 

will update all unpaid fee sheets. 

¶ Select the Student Information System your district uses (Skyward SQL, Power School SQL, etc.) 

and choose the appropriate boxes on the bottom left. Most schools will use the default settings.  

¶ Process Import to import/update the student schedules. 

Step 2: Print the Import List ς This list will show the fees that will be imported. 

¶ Review the list of unpaid fees to find fees that need to be edited such as students who are no 

longer at your school, qualified for fee waivers, etc. After you have identified fees that may need 

to be removed and made notes, go to step 3. 

Step 3: Edit the Import List. ς You can delete any questionable fees so it will not import. 

¶ Scroll through the Student list by using the Code (student ID) or Name. The default is by Name 

alphabetically, but the Code or Gr (grade) header may be clicked to sort numerically. The 

ǎǘǳŘŜƴǘΩǎ ŀǎǎƻŎƛŀǘŜŘ ŦŜŜǎ ŀǊŜ ƭƛǎǘŜŘ ƻƴ ǘƘŜ ǊƛƎƘǘΦ ! wŜǉǳƛǊŜŘ CŜŜ Ƴŀȅ ōŜ ƘƛƎƘƭƛƎƘǘŜŘ ŀƴŘ 5ŜƭŜǘŜŘ 

as deemed appropriate. The VCR buttons  below the Student section may 

also be used to navigate the system to search for a student. Click OK when finished.  

Step 4: Process the Import ς This process will import the fees as AR items. 

¶ This routine will import the unpaid fees into Accounts Receivable. This will import a large 

amount of data so be sure you know what you are doing before you run this procedure. 

¶ Make a backup. It is vital that you make a backup so you can restore the system if the import 

has problems. Review the outstanding fee list to make sure the fees you wish to import are 

listed.  

¶ Press Go to process the import. After the process is complete, all the unpaid required items will 

ǎƘƻǿ ŀǎ !ŎŎƻǳƴǘǎ wŜŎŜƛǾŀōƭŜǎ ƛƴ ǘƘŜ ǎȅǎǘŜƳ ŀƴŘ ƛƴ ǘƘŜ ǎǘǳŘŜƴǘΩǎ ŎƻƴǘǊƻƭ ŎŜƴǘŜǊΦ 

AR Statements are now available to print and send to students/parents who have not paid the required 

fees. AR>AR Reports> AR Statements. 

 

Teacher Web Receipts 
MyWeb>MyWebReceipts 

Teacher Web Receipts is Web Receipts used by teachers or anyone else the finance secretary assigns. 

The teacher is assigned only the Activity or Accounts you wish them to have the ability to receipt. The 

finance secretary uses the Security User setting to assign the teacher a user name, password, and level 

of receipting ability. The teacher uses their computer to accept and receipt payments which are then 

ƛƳǇƻǊǘŜŘ ŦǊƻƳ ǘƘŜƛǊ ǇǊƛƳŀǊȅ ŎƻƳǇǳǘŜǊ ǎŜǊǾƛŎŜ ƛƴǘƻ ǘƘŜƛǊ ǎȅǎǘŜƳΦ ¢ƘŜ ǘŜŀŎƘŜǊΩǎ ŎŀǎƘκŎƘŜŎƪ ƛǎ ōŀƭŀƴŎŜŘ 

with the receipts they have created. This is just like registration collection stations but can be done from 

the classroom. Chromebooks may be used for WebReceipts (unlike Remote Receipts) since they are 

simply a web-based program. 

This LINK will take you to the MyWebReceipts instructions. 
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Collecting Remote Fines 
Remote>Remote Fines 

Remote Fines is an easy way for a Librarian or any school staff to collect fines from students.  

Go to Remote> Remote Fines> Set-up and run the steps: 1, 2, 3, 4 from the Set-up menu. 

Step #1 is used to build the Remote Student File used for remote fines. 

Step #2 copies the chart of accounts into the remote fines program. 

Step #3 is used to set up the users/teachers who will have access to the remote fine program. 

Step #4 installs the remote fines program into a shared folder on the server. 

Setup Step #1: Network Technician  

¶ Create a folder on a server that is accessible to all teachers and the finance secretary. 

¶ Grant read, write, file-scan, create and execute rights to all teachers and the finance secretary. 

¶ Add a mapping (net use) to this folder to all ǘŜŀŎƘŜǊΩǎ startup script. (We can use a UNC path but 

a mapped drive is easier to troubleshoot.) 

¶ Provide both the drive mapping and the full UNC path to the finance secretary. 

Setup Step #2: Finance Secretary Select Accounts 
File>Chart of Accounts>Quick Enter Accounts 

Check the Rem Fines (Remote Fines) ōƻȄ ōŜƭƻǿ ǘƘŜ /ŀǘŜƎƻǊȅ ƘŜŀŘŜǊ ŦƻǊ ŀŎŎƻǳƴǘǎ ȅƻǳΩŘ ƭƛƪŜ ǘƻ ōŜ 

included in the Remote Fines system.  

Setup Step #3: Finance Secretary Creates Remote Student File 
Remote>Remote Fines>Setup>Create RR Student File 

This routine reads the student Master File and creates the files used by Remote Fines. Update Master 

RrMst updates the remote file in your data folder. You can then later copy files to the Remote Fines 

folder. The Update Remote Fine RrMst selection is used to directly update the student file in the 

Remote Fines folder. This can be used while teachers are entering fines. 

Click Start after your selection is made. 

Setup Step #4: Finance Secretary Creates Remote Account 
Remote>Remote Fines>Setup>Create RR BGL File 

Library Fines 
Remote>Remote Fines>Library-Fines 

Setup is the same as for other Remote Fines. Run steps 1, 2, 3, 4. Library Fines is an easy way for a 

Librarian or any school staff to collect fines from students.  
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Reports 
Your district will dictate which reports they would like you to run each month. This section explains how 

to run the reports you may need/desire. 

From the home screen go to Reports> 

Registers 
Reports>Registers 

Registers available: Check, Receipt, Deposit, General Journal, Purchase Order, Export, and Export 

Detail. 

Other options are Check Outstanding Only, Debit Card, Revenue Summary, Open AP Invoices and Open 

thΩǎ hƴƭȅ. Summary Only for Checks and Receipts, Print Preview (default) and an Export to Excel 

options may be selected. 

You may print by Document, Period, Date, and Student Start and End. 

Financial Statements 
Reports>Financial Statements 

Balance Sheets 
Balance Sheets are useful for many purposes. They are helpful when wanting to view the current status 

of all accounts and activities. Year to Date (YTD) is generally used. 

This report is often used by auditors in conjunction with the Income and Expenditure Reports. 

Lǘ ƛǎ ǇŀǊǘƛŎǳƭŀǊƭȅ ƘŜƭǇŦǳƭ ǿƘŜƴ ȅƻǳǊ ǎŎƘƻƻƭΩǎ ǎȅǎǘŜƳ ƛǎ ƻǳǘ ƻŦ ōŀƭŀƴŎŜ ώ!ǎǎŜǘǎ Ґ [ƛŀōƛƭƛǘȅ Ҍ 9ǉǳƛǘȅϐ 

It is helpful after a year is closed to locate End of Year balances to compare to beginning balances of a 

new fiscal year. 

MTD is sometimes used to see how much has changed in a period, however the Void and Replace 

function to edit receipts and checks can give the Month to Date odd looking detail. 

¶ Select the Period (current posting period is the default) and choose to sort by Activity, Account, 

Category by DbCr (Debit/Credit) MTD or YTD. You may also choose Cash Only (No Encumbrance) 

for End of Month or End of Year.  

¶ Print Preview is the default. Use the Report Preview printing options to print. 

 

 
¶ The One Location box in the lower left side of the Financial Balance Sheet Control window is 

used for states which use a Location instead of a cost center (such as Montana) to differentiate 

and combine their school data. The Location is defined in the System  

Definitions, Account Definitions page. 
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Trial Balance 
Auditors often want to see the Trial Balance Report. The Trial Balance shows in Debit and Credit form 

with the final page demonstrating the Debit and Credit totals (which should be the same to balance.) 

This report is an accounting toolΣ ƴƻǘ ŀ ƳŀƴŀƎŜƳŜƴǘ ǘƻƻƭ όǎǳŎƘ ŀǎ ǘƘŜ tǊƛƴŎƛǇŀƭ ƻǊ {ǇƻƴǎƻǊΩǎ ǊŜǇƻǊǘύΦ 

Income\Expenditure Reports 
These reports are often used by auditors to look at the accounting system in its true fund-accounting 

mode. The Income and Expenditures are shown by summary and then by individual Functions.  The last 

page shows totals for Income, Expenditure, Transfer, Encumbrance, and the Budget Balance.  

NOTE: The Balance Sheet and Income and Expenditure Reports are needed to have a full financial 

ǳƴŘŜǊǎǘŀƴŘƛƴƎ ƻƴ ŀ ǎŎƘƻƻƭΩǎ ŦƛƴŀƴŎƛŀƭ ƘŜŀƭǘƘΦ 

Audit Reports 
Reports>Audit Reports 

A variety of reports created for auditors to review detail in a variety of ways/views. 

                                                                  

Audit Void Transactions, for example, is helpful to see voided transactions by Type: (shown above) 

¢ƘŜ ±ƻƛŘ ¢ǊŀƴǎŀŎǘƛƻƴ wŜǇƻǊǘ ǎƘƻǿǎ ŘƻŎǳƳŜƴǘǎΩ ŎǊŜŀǘƛƻƴ ŘŀǘŜΣ ǾƻƛŘ ŘŀǘŜΣ ƻǇŜǊŀǘƻǊ L5Σ ŀƳƻǳƴǘΣ ǘƘŜ Lt 

Address and the reason entered for the change. 

Administration Reports ό¢ŜŀŎƘŜǊΩǎ ƻǊ tǊƛƴŎƛǇŀƭΩǎύ 
Reports>Administration Reports 

{ǇƻƴǎƻǊΩǎ wŜǇƻǊǘǎΣ tǊƛƴŎƛǇŀƭΩǎ !ŎǘƛǾƛǘȅ wŜǇƻǊǘ, and Approved Fee Reports are reports created to help 

managers get the information they need. These are not financial reports. 
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¢ŜŀŎƘŜǊΩǎ Reports 
wŜǇƻǊǘǎҔ¢ŜŀŎƘŜǊΩǎ wŜǇƻǊǘǎ 

¢ŜŀŎƘŜǊΩǎ {ǇƻƴǎƻǊΩǎ wŜǇƻǊǘǎ ό{ŀƳŜ ŀǎ ǘƘŜ {ǇƻƴǎƻǊΩǎ wŜǇƻǊǘ ƛƴ !ŘƳƛƴƛǎǘǊŀǘƛƻƴ wŜǇƻǊǘǎ ǎƘƻǿƴ ŀōƻǾŜΦύ  
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Teacher's Activity Report ς Very similar to the Principal's Activity Report, with a few variations: Teacher 

Start and End instead of Activity Fund Start ŀƴŘ 9ƴŘΦ ¢ƘŜǊŜ ƛǎ ŀƭǎƻ ƴƻ άhƴŜ [ƛƴŜ tŜǊ !ŎǘƛǾƛǘȅέ ŀƴŘ ŀ 

{ǳōǘƻǘŀƭ !ŎǘƛǾƛǘȅ ƻǇǘƛƻƴ όōƻȄύ ŦƻǊ ǘƘŜ ¢ŜŀŎƘŜǊΩǎ wŜǇƻǊǘΦ 

[ƛǎǘǎ ό²Ƙƻ tŀƛŘΣ ²Ƙƻ 5ƛŘƴΩǘ tŀȅύ 
Reports>Lists 

  

Lists (Accounts, Students, Vendors, etc.)  
A helpful way to print lists of Students, Teachers, etc. by grade, name, etc. A variety of options are 

available including Export to Excel. 

 

Lists with Totals and Transactions 
There are a variety of uses for this list, for example a list of Inactive Students, Waiver Approved, or Early 

Graduation. 
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List ς Who Paid - ²Ƙƻ 5ƛŘƴΩǘ tŀȅ 
This report can come in very handy to see who has paid for Yearbook, for example. You may sort by 

Student Name, Grade/ Student Name, or Homeroom/Student Name. You may select Who Paid or Who 

DidƴΩǘ tŀȅΦ  

NOTE: Keep in mind that ǘƘƛǎ ƛǎ ƴƻǘ ǘƛŜŘ ǘƻ ŀ ǎŎƘŜŘǳƭŜ ǎƻ ƛŦ ȅƻǳ ǎŜŀǊŎƘŜŘ ōȅ ²Ƙƻ 5ƛŘƴΩǘ Pay for an 

Algebra text (for example) anyone (including those not in Algebra) would populate. 

Query Reports 
Reports>Query Reports 

Query Student Control Report 
This report will print a batch of Student Statements which shows all financial transactions from the 

{ǘǳŘŜƴǘ /ƻƴǘǊƻƭ /ŜƴǘŜǊΦ ¢ƘŜǎŜ Ƴŀȅ ōŜ ǇǊƛƴǘŜŘ ƛƴŘƛǾƛŘǳŀƭƭȅ ŦǊƻƳ ŀ ǎǘǳŘŜƴǘΩǎ ŎƻƴǘǊƻƭ ŎŜƴǘŜǊ ŀƭǎƻΦ .Ŝ ǎǳǊŜ 

to use the Test button or Print Preview before clicking Print Report (one page per student). You may 

select AR Balance Only. 

Labels 
Reports>Labels 

This is simply an easy way to print your Student, Teacher, Vendor or Others from the Master File onto 

Avery 5160 (30 per page) mailing labels. The Report Preview displays to print one or all pages. A Start 

Name, End Name range may be used but it not necessary. 
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Monthly Reports 
Reports>Monthly Reports 

There is a wide range of options of Reports to print from this Monthly Reports Control: Bank 

Reconciliation Reports, Financial Statements, Registers, and Management Reports. Experiment with the 

reports to find the ones that fulfill your needs. Your district may have a list of reports for you to run each 

month. This is an easy way to print them all from one location.  

NOTE: For your convenience, this Monthly Reports Control also opens when you post your monthly bank 

reconciliation. 
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Manager Reports 
Reports>Manager Reports 

Posting Definitions 
A convenient way to print a report of your Posting Definitions by Fund Type, Account Number and 

Description. 

1099 Reports 
Reports>1099 Reports 

NOTE: For vendors to be included in this report they must meet all three criteria in former fiscal and 

ŎǳǊǊŜƴǘ ŦƛǎŎŀƭ ȅŜŀǊǎΩ ōƻƻƪǎ: 

1. Must be marked as Vendor in the Master File 

2. Must be marked as a 1099 Vendor (box) in the Master File 

3. Must have a SSN (Fed ID) in the form (listed in the Master File SSN column) 

Corrections must be made in the current year. 

Step ς 1 Prepare 1099s 

Step ς 2 Print 1099 / Create Disk 

TIP: млффΩǎ Ƴay also be created via  File>End of Calendar Year> End of Calendar Year 

(1099s)>Print/Export 1099 Report. 
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NOTE: Since The Calendar Year is spread between two Fiscal Years, a ǾŜƴŘƻǊ Ƴǳǎǘ ōŜ ƛƴ ōƻǘƘ ŦƛǎŎŀƭ ȅŜŀǊΩǎ 

books with matching federal ID numbers and marked as a 1099 vendor for the entire calendar year 

totals for a vendor to report. 

Recon Reports 
Reports>Recon Reports 

Recon Reports may be printed by Period.  

 

AR Reports 
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A.R.>AR Control 
This will simply take you to the Student Control Center. The Student Control Center is a one-stop 

location for a student accounts receivable for an entire fiscal year. Unpaid fees will not show here until 

they have been changed into an AR amount. 

As you can see with the example below, Aaron, Keyon has a receipt from 4/05/17 which was voided, 

some Ars which total 67.00 and a receipt for 20.00 on 8/25/17.  

 

 

A.R.>AR Fine Sheet 
The AR Fine Sheet can be used to add fines for student for a variety of reasons. The Account is selected 

for the receivable, Comment is entered, a Teacher is selected. The Insert key is used to key in an 

Amount, tab to populate the comment, tab to select the student from the Master File (add more if 

necessary) then Post. The AR will now show in the Student Control Center as an AR for that student. 

A.R.>Library Fine Sheet 

Essentially the same as the AR Fine Sheet except a Librarian would be assigned specific account(s) for 

the fees which he/she could use to charge fees to students. The login and account(s) are assigned in the 

Security User Settings. File>Manager>Security>Browse Users. Librarian would be selected, and the 

username and password would be assigned, in addition to the appropriate Activity or Account(s).  

See full instruction on assigning security in the section for Setup/Installation. 

Using the AR Class Change System 
A.R.>AR Class Change 
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AR Manager Menu 
A.R.>AR MŀƴŀƎŜǊΩǎ aŜƴǳ 

¢ƘŜ !w aŀƴŀƎŜǊΩǎ aŜƴǳ contains the Mass-Changes-to-Student-File options, the Student -Utilities, and 

the Edit-Transactions menu. 

Mass-Changes-to-Student-File  

Delete Inactive Students ς This routine will delete ALL students who do not have a transaction in the 

current fiscal year AND who have an AR balance of 0.00.  

¶ Enter the Start Grade and End Grade or select (box) Ignore Grade Level, then click the Delete all 

Students who have NO Transactions button. 

NOTE: This routine is used in the 2-step process to clean up student records. It is often followed by a 

fresh import of student records. Deleting all students except those who owe money (Ars), then 

importing active/current students in a school. 

Increment Grades ς This program will increment the grades of all students in the Master File. It 

will also delete any student who exceeds the maximum grade and has no balance due. 

¶ Enter the Maximum Grade and click the Increment Grade Levels button. 

Copy HR Number to HR Teacher ς This program will copy the data in the HR (homeroom) 

Number field to the HR Teacher field. This will allow HR Numbers to be used to generate End of 

Year Checkout statements. Be sure you have a backup before you run this process. 

¶ Click the Run Process button 

Clear Student Tags ς This routine reads all students in the master file and clears the marked tags 

for Waiver approved and/or Inactive status. (This is the same routine located in the End of Fiscal 

Year Utilities.) 

¶ Check Waiver and/or Inactive and click Start to clear the student tags. 

Deleted Old AR Items  

¶ Enter a date in the field 5ŜƭŜǘŜ !wΩǎ 5ŀǘŜŘ .ŜŦƻǊŜ and click the Test button. A month/day/year 

must be entered.  

¶ Evaluate, Tag and Process (button) old AR Items you wish to Delete. 

History of Deleted Items ς ±ƛŜǿ ǘƘŜ ǎȅǎǘŜƳΩǎ ƘƛǎǘƻǊȅ ƻŦ ŘŜƭŜǘŜŘ ƛǘŜƳǎ ōȅ ƴŀǾƛƎŀǘƛƴƎ ǘƘŜ ǎŎǊŜŜƴΦ 
 

Student-Utilities 
Merge Two Students ς Like the Merge Two Vendors, but for students who have two master file records 

entered by accident.  

¢Ƙƛǎ ǊƻǳǘƛƴŜ ǿƛƭƭ ŎƻƳōƛƴŜ ŀƭƭ ǘƘŜ ǘǊŀƴǎŀŎǘƛƻƴǎ ŀǘǘŀŎƘŜŘ ǘƻ ǘƘŜ ά.ŀŘέ {ǘǳŘŜƴǘ ŀƴŘ ƳƻǾŜ ǘƘŜƳ ǘƻ ǘƘŜ 

άDƻƻŘέ {ǘǳŘŜƴǘ ŦƛƭŜΦ ¢ƘŜ ά.ŀŘέ {ǘǳŘŜƴǘ ǿƛƭƭ ōŜ ŘŜƭŜǘŜŘ Ŧrom the Master Files. 
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¶ Click Merge Two Students from within the AR Manager Menu>Student-Utilities. 

¶ Use the down arrow menu or begin typing the name of the student in the Name field on the Bad 

Student (left) side. Choose one of the Master Files for the student with the least correct 

information. 

¶ Begin typing or use the down arrow to choose the Master File for the student you are merging 

with the better/more complete information.  

¶ Click Process Change to combine the information. 

 

Edit-Transactions 
Edit Comment ς This utility may be used to edit an AR Comment. 

¶ Highlight a transaction and click the Change button. Tab to navigate through fields. Key in the 

new Comment and tab to another field. Close when ready. Your change will be saved. 

Clear Required Flag from Prior Year AR Items -This routine will clear the required course and index 

information from old AR items, and set the course number field to Prior Year. This will keep old items 

from preventing the generation of required fees in the current year.  

¶ Ener the ŘŀǘŜ ōȅ ǳǎƛƴƎ ǘƘŜ ōǊƻǿǎŜ ōǳǘǘƻƴ ώΧϐ ǘƻ Clear Items Prior to a specified date. 

¶ OK to process. A ƳŜǎǎŀƎŜ ǿƛƭƭ ǇƻǇǳƭŀǘŜ άtǊƻŎŜǎǎƛƴƎ /ƻƳǇƭŜǘŜέ ȄȄ LǘŜƳǎ aƻŘƛŦƛŜŘΦ /ƭƛŎƪ OK to 

continue. 

 

End of Year Processes  
Print 1099s ό/ŀƭŜƴŘŀǊ ¸ŜŀǊΩǎ 9ƴŘύ 
File>End of Calendar Year> End of Calendar Year (1099s)>Print/Export 1099 Report 

NOTE: For vendors to be included in this report they must meet all three criteria in former fiscal and 

ŎǳǊǊŜƴǘ ŦƛǎŎŀƭ ȅŜŀǊǎΩ ōƻƻƪǎ: 

1. Must be marked as Vendor in the Master File 

2. Must be marked as a 1099 Vendor (box) in the Master File 

3. Must have a SSN (Fed ID) in the form (listed in the Master File SSN column) 

Corrections must be made in the current year. 

Step ς 1 Prepare 1099s 

Step ς 2 Print 1099 / Create Disk 

TIP: млффΩǎ Ƴŀȅ ŀƭǎƻ ōŜ ŎǊŜŀǘŜŘ Ǿƛŀ Reports>1099 Reports. 

NOTE: Since The Calendar Year is spread between tǿƻ CƛǎŎŀƭ ¸ŜŀǊǎΣ ŀ ǾŜƴŘƻǊ Ƴǳǎǘ ōŜ ƛƴ ōƻǘƘ ŦƛǎŎŀƭ ȅŜŀǊΩǎ 

books with matching federal ID numbers and marked as a 1099 vendor for the entire calendar year 

totals for a vendor to report. 
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End of School Year Student Checkout 
File>End of School Year (Check Out) 

 

This system was originally created for a school district who uses student deposits. The system 

automatically calculates what/if a student should get a refund from their deposit after any fees/fines 

have been deducted. This system is also very useful for schools who do not have a student deposit, as 

well. See webinar trainings on this topic for helpful hints on how to use this utility and how and when to 

setup a Student Deposit Liability account. 

End of Fiscal Year Processes 
File>End of Fiscal Year 

Utilities 

 

The Utilities to Merge Two Vendors and Deleted Unused Vendor, Teacher, Others (shown above) are 

used before the New Year Processing Step 1 is run.  

Merge Two Vendors 
File>End of Fiscal Year>Utilities>Run in Old Year Before Step 1>Merge Two Vendors 

This utility is used to merge vendors from the Master File when you have a vendor listed twice. 

¢Ƙƛǎ ǊƻǳǘƛƴŜ ǿƛƭƭ ŎƻƳōƛƴŜ ŀƭƭ ǘƘŜ ǘǊŀƴǎŀŎǘƛƻƴǎ ŀǘǘŀŎƘŜŘ ǘƻ ǘƘŜ ά.ŀŘέ ±ŜƴŘƻǊ ŀƴŘ ƳƻǾŜ ǘƘŜƳ ǘƻ ǘƘŜ 

άDƻƻŘέ ±ŜƴŘƻǊ ŦƛƭŜΦ ¢ƘŜ ά.ŀŘέ ±ŜƴŘƻǊ ǿƛƭƭ ōŜ ŘŜƭŜǘŜŘ ŦǊƻƳ ǘƘŜ aŀǎǘer File. 

¶ Click Merge Two Vendors from within the End of Year Routines screen. 

¶ Use the down arrow menu or begin typing the name of the vendor in the Name field on the Bad 

Vendor (left) side. Choose one of the Master Files for the vendor with the least correct 

information. 

¶ Begin typing or use the down arrow to choose the Master File for the vendor you are merging 

with the better/more complete information.  

¶ Click Process Merge. 
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NOTE: There are times when you may have two vendors with the same name such as a grocery store 

chain. The addresses will vary. This may be accurate and should both be kept in the Master File. 

Delete Unused Vendors, Teachers, Others 
File>End of Fiscal Year>Utilities>Run in Old Year Before Step 1>Delete Unused Vendors, Teachers, 

Others 

This utility is used to clear out vendors, teachers or other master files that have not been used in 2 or 

more years. 

¶ Click Delete Unused Vendors, Teachers, Others. A list will display of those not used for two 

years or more. 

¶ You may sort/view by Type or All (selection at top of screen) 

¶ Selection options to Tag, Untag, Tag All, or Untag All are available at the bottom left.  

¶ You may highlight and click Tag to select a file. Click Delete Tagged Items when ready. 

The Utilities to Clear Student Tags (and two district-specific utilities) are run after the New Year 

Processing Step 3.  

Clear Student Tags 
File>End of Fiscal Year>Utilities>Run in New Year After Step 3>Clear Student Tags 

Student Tags are used for Waiver approved and Inactive students. Since these are qualifications which 

are determined each year, they are often cleared and reassigned each year. This routine reads all 

student files and clears the marked tags. Be sure you have a backup before running this routine. 

¶ Click Clear Student Tags from the After Step 3 utility options. Check Waiver and/or Inactive 

boxes. 

¶ Click Start.  

How to Navigate the System 
Double click on the MySchoolAccounting icon to open a set of books. The system will default to the 

current fiscal year. Click OK to confirm the year you wish to open. The set of books shown below will 

open to the 20-21 ȅŜŀǊΩǎ ōƻƻƪǎ ǿƘŜƴ L ŎƭƛŎƪ hYΦ 
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The home screen consists of menus along the top of the screen. Each menu is described in this 

document. Click a menu to view a list and flyout options to select. Navigation through fields within a 

window are done by using the Tab key. Double-clicking within a field will also allow a document to be 

opened from a register or allow changes in a field of a document. There are some exceptions. Most 

windows contain a X in the top right corner, or a Cancel or Close button/option to exit a window. Most 

documents will require Post or Save after creation or an edit has been done. 

 

Support ς TES Help 
For assistance, contact TES Support at 888-756-5333, email support@tessoftware.net or create a 

support ticket at tessoftware.zendesk.com. 

Searchable Help Document 
You may search by topic or keyword via this document. Click the View tab in Microsoft Word and check 

the Navigation Pane to ǎƘƻǿ ǘƘŜ ǘƻǇƛŎ ƘŜŀŘƛƴƎǎΦ ¢ȅǇŜ ƛƴ ŀ ǘƻǇƛŎ ȅƻǳ ǿƛǎƘ ǘƻ ƭƻƻƪ ǳǇ ǎǳŎƘ ŀǎ άwŜŎŜƛǇǘέ ƻǊ 

ά.ŀƴƪ wŜŎƻƴŎƛƭƛŀǘƛƻƴέ ŀƴŘ 9ƴǘŜǊΦ ¢he system will highlight all the locations the topic you entered is 

found in the document. 
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